Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-19-2007, 08:01 PM   #1
Beta Member
 
Join Date: Mar 2007
Posts: 2
Angry What is wrong? Shows no detail what so ever.

I wasn't sure where to post this.

Even worse...I am not sure how to explain this. But my computer doesn't show any detail when i am on the web. Such as backgrounds and stuff. Like when people have links in a little toolbar on their site they usually have a picture or some design in the back. It isn't showing any of that. Maybe something to do with HTML?

Also, when I get on AIM, when in an IM session the screen names usually show up colored. They just show up black. Any guesses on what is wrong?

TIA
__________________

semiaverage711 is offline   Reply With Quote
Old 03-20-2007, 01:20 PM   #2
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: What is wrong? Shows no detail what so ever.

probably your web browser not set to load images , what browser are you using , i can tell you how to set it to load images
__________________

__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 03-20-2007, 02:26 PM   #3
BSOD
 
Jenox's Avatar
 
Join Date: Feb 2007
Posts: 1,156
Default Re: What is wrong? Shows no detail what so ever.

Go here, download this...


http://www.GetFirefox.com

Install that shit. Reload the websites, and boom. It'll load the images. I guarantee it.
Jenox is offline   Reply With Quote
Old 03-20-2007, 09:22 PM   #4
Beta Member
 
Join Date: Mar 2007
Posts: 2
Default Re: What is wrong? Shows no detail what so ever.

I have it fixed. My lil bro probably changed some stuff around on my internet settings. But...I know you won't be able to help me with this...but I can't send messages, post bulletins, add friends, or delete friends. lol But...my internet is A-OK now! Thanks
semiaverage711 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0