Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-07-2005, 09:33 PM   #1
In Runtime
 
maroondude14's Avatar
 
Join Date: Jun 2005
Posts: 142
Default What Is Up With This?

Just ran 3dmark03 with my new EVGA 6800 and it said my core clock speed was 10mhz. I should be getting 325mhz.



Whats the deal?
__________________

maroondude14 is offline   Reply With Quote
Old 11-07-2005, 09:36 PM   #2
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: What Is Up With This?

re-run the test. or the test dosent work with ur computer, or reinstall the program... or even install the all drivers for the card..
__________________

__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 11-07-2005, 09:38 PM   #3
In Runtime
 
maroondude14's Avatar
 
Join Date: Jun 2005
Posts: 142
Default Re: What Is Up With This?

I'll rerun the test and see what i get.
maroondude14 is offline   Reply With Quote
Old 11-07-2005, 09:42 PM   #4
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: What Is Up With This?

ok
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 11-07-2005, 10:10 PM   #5
In Runtime
 
maroondude14's Avatar
 
Join Date: Jun 2005
Posts: 142
Default Re: What Is Up With This?

I ran it again and its still not working. Got 4500. Yesterday i got 5000 and i havnt touched a single setting!
maroondude14 is offline   Reply With Quote
Old 11-07-2005, 11:09 PM   #6
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: What Is Up With This?

maybe its like an internet connection, and not a steady speed...
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 11-07-2005, 11:12 PM   #7
In Runtime
 
maroondude14's Avatar
 
Join Date: Jun 2005
Posts: 142
Default Re: What Is Up With This?

I have a dsl connection. Thats not the problem.
__________________

maroondude14 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0