Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-01-2006, 01:06 AM   #1
Solid State Member
 
Join Date: Aug 2006
Posts: 17
Default what should i do?

ok so about for the past two years ive been trying to build my own computer but something always goes wrong so at x-mas my dad got me new parts and it finaly worked for 2 weeks then died and i finaly got the money to try to replace a part so i checked around the net asked some people and they all said it was my power supply so i bought a new one( antect truepower2 550 wats) and still no luck it doesnt turn on at all i plugged everything in and nothing happens my dad also double checked my stuff and he said it should work so now once again im broke but im going to be working all week so hopefully i get some money to try to fix it again but im woundering what is even wrong......could the it be the motherboard? could the case power cable be broken and it could be my case? so if it is my motherboad what one should i get? i want to keep using my cpu if that isnt dead it is a LGA 775 socket intel with 184x pin single stick so can anyone help? thank you in advance
__________________

hukepi is offline   Reply With Quote
Old 08-01-2006, 01:10 AM   #2
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: what should i do?

You have grammer issues.

To start, what are your exact specs? Not what you were running at Christmas, but right now.
__________________

__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 08-01-2006, 01:20 AM   #3
Solid State Member
 
Join Date: Aug 2006
Posts: 17
Default Re: what should i do?

forgive my grammer im only 14 ^^ ok my current specs are
antec 550 wat powersupply
gigabyte 915PL series PX extreme edititon(i belive thats what it's called)
kingston 1GB 184-Pin DDR SDRAM Unbuffered DDR 400 (PC 3200)
200 gig seagate hardrive
intel LGA 775 socket type cpu 2.66 ghz 1mb l2 cache
do u need any other info?

edit: i didnt put my vid card because ill be getting a new one if i ever get this computer up and running but right now it is a uhhh forgot the name but i think its a s3 savage extreme edition or somthing along those lines(yea its old but it all i got for now)
hukepi is offline   Reply With Quote
Old 08-01-2006, 01:23 AM   #4
BSOD
 
Deathstar's Avatar
 
Join Date: Mar 2006
Posts: 756
Default Re: what should i do?

Does the led on the m/board light up when the pc is plugged into the power outlet?
Deathstar is offline   Reply With Quote
Old 08-01-2006, 01:26 AM   #5
Solid State Member
 
Join Date: Aug 2006
Posts: 17
Default Re: what should i do?

no it does not

edit: also thank you for quick response
hukepi is offline   Reply With Quote
Old 08-01-2006, 01:29 AM   #6
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: what should i do?

You have ram that shouldnt be there. LGA 775 runs off 240pin DDR2 ram.

You need new ram dude.

BTW, im 15, and I dont have a problem with grammer
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 08-01-2006, 01:33 AM   #7
Solid State Member
 
Join Date: Aug 2006
Posts: 17
Default Re: what should i do?

lol well im not the smartest kid ever so yea.... ok question then.. how come it worked for 2 weeks with my ram THEN died?
hukepi is offline   Reply With Quote
Old 08-01-2006, 01:36 AM   #8
BSOD
 
Deathstar's Avatar
 
Join Date: Mar 2006
Posts: 756
Default Re: what should i do?

I can't find the EE board listed in the 915PL specs at Gigabyte, hukepi do you have the GA number (model number)?? like this GA-8I915PL-G(Rev 1.x)

or ArrizX do you have a link to the board?

All that aside, if the led isn't lighting up when the power lead is plugged in and turned on it has to be psu or m/board, as you have replaced the psu next step is the m/board
Deathstar is offline   Reply With Quote
Old 08-01-2006, 01:39 AM   #9
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: what should i do?

This should be his board.

http://www.directron.com/ga8i915plgrev1.html

And it worked for two weeks, because the ram was good, then it probably burnt out.

Man my questino is how did it fit? Death, im right on this right? Socket T uses 240pin. Because I have the 630 and it uses DDr2 ram.. So it HAS to be the ram. However the motherboard could be ruined.. So he might need new of both.
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 08-01-2006, 01:40 AM   #10
Solid State Member
 
Join Date: Aug 2006
Posts: 17
Default Re: what should i do?

the number is GA-8I915PL-G doesnt say what rev ill go to their website and try to find it and post link
__________________

hukepi is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0