Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-14-2006, 04:25 PM   #11
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: What IS my PROBLEM!?!?!

You need to get that old thermal grease or any build up on that CPU and heatsink off. It's ruining the effectiveness of Arctic Silver. Use your fingernails to scrape it off after rubbing some alcohol on it. I like to use a latex glove or a sandwich bag or something so I don't put oil on it. Do not spread it out on the CPU. Put a small drop of the grease in the middle of the CPU and mount the heatsink. That should be it.
__________________

__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 01-14-2006, 05:19 PM   #12
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: What IS my PROBLEM!?!?!

and also, it takes some time (maybe like a week or so) for Arctic silver to start working to it's full potential.
__________________

__________________
0_o
mammikoura is offline   Reply With Quote
Old 01-15-2006, 11:40 AM   #13
Baseband Member
 
Tribut3's Avatar
 
Join Date: Jun 2005
Posts: 53
Default Re: What IS my PROBLEM!?!?!

45'C for an intel is fine dude...
__________________
My Rig::MOBO-GA8IG100MK::CPU-Intel P4 Prescott 3 Ghz::1 GB kingtson 400 mhz RAM::Chaintech 6600 GT AGP::
Tribut3 is offline   Reply With Quote
Old 01-15-2006, 12:15 PM   #14
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: What IS my PROBLEM!?!?!

Sure, but 71 Celsius isn't, which he stated. I don't know why it is running so hot, though, even if you didn't quite get everything off it should not get that hot. I suppose the only thing you can do is to redo it and hope for the best. I've heard of some people using Q-Tips for helping them get stuff off of the CPU, but I don't know if this is a good thing to do since I've never changed out a heatsink myself.

And, it must be really hot in Colorado right now or something, or you need to turn the heat down! It is like 80 degrees inside your house! My house is usually around something like 68 degrees!
Jamxx is offline   Reply With Quote
Old 01-15-2006, 12:54 PM   #15
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: What IS my PROBLEM!?!?!

Quote:
Originally Posted by mammikoura
and also, it takes some time (maybe like a week or so) for Arctic silver to start working to it's full potential.
even so he should not be getting temps that high, can u give me a link to the case u have so i can get an idea of where all the fans are and also make sure nothing is blocking the intake fan and sorting all the wires out and neatening them up will help airflow
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 01-15-2006, 03:32 PM   #16
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: What IS my PROBLEM!?!?!

If he has one intake and two exhaust, I'm sure he has either a side intake or a front intake, with the exhaust fans at the back. If you don't, though, change them around so that all the fans on the back of the case blow out and the side/front fans pull air into the case. That's how it should be, though I've heard some people have air pulling out from their side window. I don't think that's the correct way, though, seems stupid to me.
Jamxx is offline   Reply With Quote
Old 01-15-2006, 04:25 PM   #17
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: What IS my PROBLEM!?!?!

i agree a side window fan should deffinately be an intake fan even if u have 2 on the side they should still be both intakes to suck in air and blow it onto the cpu/vid card, jamxx i see that uve reached 2.8GHz gj
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 01-15-2006, 05:51 PM   #18
In Runtime
 
b182tm's Avatar
 
Join Date: Jun 2005
Posts: 164
Send a message via AIM to b182tm
Default Re: What IS my PROBLEM!?!?!

Ok, so here's the deal. When it was at 70 C, I noticed it was 80 degrees F in my room (27 degrees celcius). Now I am at about 68-69 degrees fahrenheit (around 20 celcius) and it is idling at 43-45 celcius. Keep in mind it had been on a while when it reached 70 celcius though. I have a fan in the front, blowing in, one side blowing in, and two in the back acting as exhausts. The side fan and exhaust fans are pretty weak (very quiet, not much air movement) but when I put a fan blowing on high directly into my case, it only changed temps about 2-3 C. Oh, and here is my case...http://www.driverheaven.net/reviews/UltraCase/. They dont make it anymore, so I couldnt find a store selling it.

Thanks a ton for the help guys,
Derek
__________________
GO BRONCOS!!!!
b182tm is offline   Reply With Quote
Old 01-15-2006, 06:18 PM   #19
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: What IS my PROBLEM!?!?!

Sounds about right. What CPU you have? Pentium 4? With the fans that you have, you shouldn't have any problems with cooling. I know people that have just 2 80mm fans and they're running high 30's idle in their Pentium 4.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 01-15-2006, 06:24 PM   #20
In Runtime
 
b182tm's Avatar
 
Join Date: Jun 2005
Posts: 164
Send a message via AIM to b182tm
Default Re: What IS my PROBLEM!?!?!

Yeah, P4, 3.0GHz 530J. Not overclocked. I still think the cooling issue isnt fixed, because it gets up to like 70 after a few hours.

Thanks,
Derek
__________________

__________________
GO BRONCOS!!!!
b182tm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0