Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-14-2006, 12:46 AM   #1
In Runtime
 
b182tm's Avatar
 
Join Date: Jun 2005
Posts: 164
Send a message via AIM to b182tm
Default What IS my PROBLEM!?!?!

I am SOOOO frustrated right now. I just bought a Thermaltake Big Typhoon cooler for my CPU. I spent $50.00, and at least 3 hours installation time, and my temps. are the same if not higher!!! I am running idle about 48 degrees celcius. Before it was around 45 degrees celcius. I dont know what the heck the problem is!?!? Can anyone help me? Are these temps normal? Could I have put too much Arctic Silver on??? I put like this much on: O I really dont want to have to take off the HSF again, it is such a pain in the ass. Please help, anyone.

Thanks,
Derek

Intel P4 3.0 GHz
__________________

__________________
GO BRONCOS!!!!
b182tm is offline   Reply With Quote
Old 01-14-2006, 01:07 AM   #2
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: What IS my PROBLEM!?!?!

what thermal paste did u use?
__________________

__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 01-14-2006, 01:09 AM   #3
Daemon Poster
 
Natalya's Avatar
 
Join Date: Sep 2005
Posts: 1,176
Default Re: What IS my PROBLEM!?!?!

he said he used Arctic Silver, lol and he even specified how much, O lol

perhaps you just havent installed it correctly? read the instructions like 50 times or even better get someone else to read it to you, sometime we overlook some things
__________________
IBM - Idiots Become Managers
Natalya is offline   Reply With Quote
Old 01-14-2006, 01:11 AM   #4
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: What IS my PROBLEM!?!?!

oh wait nvm lol didnt read it right anyways what case cooling do u have? also when applying artic silver u just want to put a small blob in the middle and with a peice of plastic smooth it out so its a paper thin layer across the whole cpu
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 01-14-2006, 01:42 AM   #5
In Runtime
 
b182tm's Avatar
 
Join Date: Jun 2005
Posts: 164
Send a message via AIM to b182tm
Default Re: What IS my PROBLEM!?!?!

Well, I have a front intake, two back exhausts, and the HSF. On the instructions for Arctic Silver it says to just place the HSF on it, and it spreads itself...I really dont want to go in there again. If 48 isnt too high (what do you think?) I might leave it on there and do it sometime when I'm really bored, like in the summer. It is just such a pain to take the whole computer apart, and unscrew the tiny nuts, without breaking anything on the mobo.

Thanks for the help guys,
Derek
__________________
GO BRONCOS!!!!
b182tm is offline   Reply With Quote
Old 01-14-2006, 02:21 AM   #6
kev
In Runtime
 
kev's Avatar
 
Join Date: Dec 2005
Posts: 472
Default Re: What IS my PROBLEM!?!?!

I have the same CPU and i am running idel at 42
__________________
Motherboard - ASUS P4P800 SE / Intel P4 3.0Ghz @ 3.6Ghz w/ HT 800Mhz FSB @ 960Mhz
RAM -1gig (512x2) GeIL PC3200 In Dual Chan @ 480Mhz
GPU - PNY GeForce 6600GT 128MB GDDR3 (500mhz Core @ 550mhz / 900mhz @ 1000mhz memory)
Sound Card - Creative Labs Audigy 2 Value
Harddrives - Seagate 300GB SATA150 / WD 120gb 3DMark03 Score- 8685 3DMark05 Score - 3392 AquaMark3 Score - 52,275
kev is offline   Reply With Quote
Old 01-14-2006, 02:48 AM   #7
In Runtime
 
TreeHugger's Avatar
 
Join Date: Aug 2005
Posts: 427
Default Re: What IS my PROBLEM!?!?!

mak sure its make perfect contact with the cpu
__________________
Laptop: 13.3" Hi-def , T7500 2.2Ghz, 2Gb, 200GB 7200rpm, 8600GM 128MB, Fingerprint reader, Slot Loading Combo Drive
TreeHugger is offline   Reply With Quote
Old 01-14-2006, 05:57 AM   #8
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: What IS my PROBLEM!?!?!

ya ive heard that because these heatsinks are so big and heavy they can pull away from the cpu and that can seriously affect it
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 01-14-2006, 08:30 AM   #9
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: What IS my PROBLEM!?!?!

try pressing on the heatsink while the comp is on and see if the temp comes down, if it does then thats the problem
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 01-14-2006, 03:56 PM   #10
In Runtime
 
b182tm's Avatar
 
Join Date: Jun 2005
Posts: 164
Send a message via AIM to b182tm
Default Re: What IS my PROBLEM!?!?!

Hey. my temps got up to 71 overnight, and I tried pushing on the HSF and it didnt do anything. I turned it off, but I did get it down to 65 by putting a fan directly on it before I turned it off. I took my computer apart again, and now I am about to put the Arctic Silver 5 on again. What do you guys use to get AS5 off the CPU? I used 70% rubbing alcohol, and Mineral spirits. The thing is, it still looks like there is a layer in the "microscopic valleys". I read that if you start with a thermal pad, the wax gets stuck, and you cant get it out. Could that be part of the problem? Also, how do you put the AS5 on? I followed their directions, almost perfectly, and that doesnt seem to work. Do I spread it out on the CPU, or just put a glob on and place the HSF on? Any help/tips/ideas are GREATLY appreciated, even if none of my questions above are awnsered. PLEASE HELP!!!

Thanks guys,
Derek
BTW, it is right next to my desk, on the floor. My room temp. is usually around 78 degrees fahrenheit (about 25-26 celsius) I have 3 fans running, and wires I made sure to maximize airflow by tucking them all in.
__________________
GO BRONCOS!!!!
b182tm is offline   Reply With Quote
Old 01-14-2006, 04:25 PM   #11
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: What IS my PROBLEM!?!?!

You need to get that old thermal grease or any build up on that CPU and heatsink off. It's ruining the effectiveness of Arctic Silver. Use your fingernails to scrape it off after rubbing some alcohol on it. I like to use a latex glove or a sandwich bag or something so I don't put oil on it. Do not spread it out on the CPU. Put a small drop of the grease in the middle of the CPU and mount the heatsink. That should be it.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 01-14-2006, 05:19 PM   #12
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: What IS my PROBLEM!?!?!

and also, it takes some time (maybe like a week or so) for Arctic silver to start working to it's full potential.
__________________
0_o
mammikoura is offline   Reply With Quote
Old 01-15-2006, 11:40 AM   #13
Baseband Member
 
Tribut3's Avatar
 
Join Date: Jun 2005
Posts: 53
Default Re: What IS my PROBLEM!?!?!

45'C for an intel is fine dude...
__________________
My Rig::MOBO-GA8IG100MK::CPU-Intel P4 Prescott 3 Ghz::1 GB kingtson 400 mhz RAM::Chaintech 6600 GT AGP::
Tribut3 is offline   Reply With Quote
Old 01-15-2006, 12:15 PM   #14
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: What IS my PROBLEM!?!?!

Sure, but 71 Celsius isn't, which he stated. I don't know why it is running so hot, though, even if you didn't quite get everything off it should not get that hot. I suppose the only thing you can do is to redo it and hope for the best. I've heard of some people using Q-Tips for helping them get stuff off of the CPU, but I don't know if this is a good thing to do since I've never changed out a heatsink myself.

And, it must be really hot in Colorado right now or something, or you need to turn the heat down! It is like 80 degrees inside your house! My house is usually around something like 68 degrees!
__________________
Jamxx is offline   Reply With Quote
Old 01-15-2006, 12:54 PM   #15
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: What IS my PROBLEM!?!?!

Quote:
Originally Posted by mammikoura
and also, it takes some time (maybe like a week or so) for Arctic silver to start working to it's full potential.
even so he should not be getting temps that high, can u give me a link to the case u have so i can get an idea of where all the fans are and also make sure nothing is blocking the intake fan and sorting all the wires out and neatening them up will help airflow
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 01-15-2006, 03:32 PM   #16
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: What IS my PROBLEM!?!?!

If he has one intake and two exhaust, I'm sure he has either a side intake or a front intake, with the exhaust fans at the back. If you don't, though, change them around so that all the fans on the back of the case blow out and the side/front fans pull air into the case. That's how it should be, though I've heard some people have air pulling out from their side window. I don't think that's the correct way, though, seems stupid to me.
__________________
Jamxx is offline   Reply With Quote
Old 01-15-2006, 04:25 PM   #17
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: What IS my PROBLEM!?!?!

i agree a side window fan should deffinately be an intake fan even if u have 2 on the side they should still be both intakes to suck in air and blow it onto the cpu/vid card, jamxx i see that uve reached 2.8GHz gj
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 01-15-2006, 05:51 PM   #18
In Runtime
 
b182tm's Avatar
 
Join Date: Jun 2005
Posts: 164
Send a message via AIM to b182tm
Default Re: What IS my PROBLEM!?!?!

Ok, so here's the deal. When it was at 70 C, I noticed it was 80 degrees F in my room (27 degrees celcius). Now I am at about 68-69 degrees fahrenheit (around 20 celcius) and it is idling at 43-45 celcius. Keep in mind it had been on a while when it reached 70 celcius though. I have a fan in the front, blowing in, one side blowing in, and two in the back acting as exhausts. The side fan and exhaust fans are pretty weak (very quiet, not much air movement) but when I put a fan blowing on high directly into my case, it only changed temps about 2-3 C. Oh, and here is my case...http://www.driverheaven.net/reviews/UltraCase/. They dont make it anymore, so I couldnt find a store selling it.

Thanks a ton for the help guys,
Derek
__________________
GO BRONCOS!!!!
b182tm is offline   Reply With Quote
Old 01-15-2006, 06:18 PM   #19
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: What IS my PROBLEM!?!?!

Sounds about right. What CPU you have? Pentium 4? With the fans that you have, you shouldn't have any problems with cooling. I know people that have just 2 80mm fans and they're running high 30's idle in their Pentium 4.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 01-15-2006, 06:24 PM   #20
In Runtime
 
b182tm's Avatar
 
Join Date: Jun 2005
Posts: 164
Send a message via AIM to b182tm
Default Re: What IS my PROBLEM!?!?!

Yeah, P4, 3.0GHz 530J. Not overclocked. I still think the cooling issue isnt fixed, because it gets up to like 70 after a few hours.

Thanks,
Derek
__________________

__________________
GO BRONCOS!!!!
b182tm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
×