Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-14-2006, 12:46 AM   #1
In Runtime
 
b182tm's Avatar
 
Join Date: Jun 2005
Posts: 164
Send a message via AIM to b182tm
Default What IS my PROBLEM!?!?!

I am SOOOO frustrated right now. I just bought a Thermaltake Big Typhoon cooler for my CPU. I spent $50.00, and at least 3 hours installation time, and my temps. are the same if not higher!!! I am running idle about 48 degrees celcius. Before it was around 45 degrees celcius. I dont know what the heck the problem is!?!? Can anyone help me? Are these temps normal? Could I have put too much Arctic Silver on??? I put like this much on: O I really dont want to have to take off the HSF again, it is such a pain in the ass. Please help, anyone.

Thanks,
Derek

Intel P4 3.0 GHz
__________________

__________________
GO BRONCOS!!!!
b182tm is offline   Reply With Quote
Old 01-14-2006, 01:07 AM   #2
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: What IS my PROBLEM!?!?!

what thermal paste did u use?
__________________

__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 01-14-2006, 01:09 AM   #3
Daemon Poster
 
Natalya's Avatar
 
Join Date: Sep 2005
Posts: 1,176
Default Re: What IS my PROBLEM!?!?!

he said he used Arctic Silver, lol and he even specified how much, O lol

perhaps you just havent installed it correctly? read the instructions like 50 times or even better get someone else to read it to you, sometime we overlook some things
__________________
IBM - Idiots Become Managers
Natalya is offline   Reply With Quote
Old 01-14-2006, 01:11 AM   #4
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: What IS my PROBLEM!?!?!

oh wait nvm lol didnt read it right anyways what case cooling do u have? also when applying artic silver u just want to put a small blob in the middle and with a peice of plastic smooth it out so its a paper thin layer across the whole cpu
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 01-14-2006, 01:42 AM   #5
In Runtime
 
b182tm's Avatar
 
Join Date: Jun 2005
Posts: 164
Send a message via AIM to b182tm
Default Re: What IS my PROBLEM!?!?!

Well, I have a front intake, two back exhausts, and the HSF. On the instructions for Arctic Silver it says to just place the HSF on it, and it spreads itself...I really dont want to go in there again. If 48 isnt too high (what do you think?) I might leave it on there and do it sometime when I'm really bored, like in the summer. It is just such a pain to take the whole computer apart, and unscrew the tiny nuts, without breaking anything on the mobo.

Thanks for the help guys,
Derek
__________________
GO BRONCOS!!!!
b182tm is offline   Reply With Quote
Old 01-14-2006, 02:21 AM   #6
kev
In Runtime
 
kev's Avatar
 
Join Date: Dec 2005
Posts: 472
Default Re: What IS my PROBLEM!?!?!

I have the same CPU and i am running idel at 42
__________________
Motherboard - ASUS P4P800 SE / Intel P4 3.0Ghz @ 3.6Ghz w/ HT 800Mhz FSB @ 960Mhz
RAM -1gig (512x2) GeIL PC3200 In Dual Chan @ 480Mhz
GPU - PNY GeForce 6600GT 128MB GDDR3 (500mhz Core @ 550mhz / 900mhz @ 1000mhz memory)
Sound Card - Creative Labs Audigy 2 Value
Harddrives - Seagate 300GB SATA150 / WD 120gb 3DMark03 Score- 8685 3DMark05 Score - 3392 AquaMark3 Score - 52,275
kev is offline   Reply With Quote
Old 01-14-2006, 02:48 AM   #7
In Runtime
 
TreeHugger's Avatar
 
Join Date: Aug 2005
Posts: 427
Default Re: What IS my PROBLEM!?!?!

mak sure its make perfect contact with the cpu
__________________
Laptop: 13.3" Hi-def , T7500 2.2Ghz, 2Gb, 200GB 7200rpm, 8600GM 128MB, Fingerprint reader, Slot Loading Combo Drive
TreeHugger is offline   Reply With Quote
Old 01-14-2006, 05:57 AM   #8
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: What IS my PROBLEM!?!?!

ya ive heard that because these heatsinks are so big and heavy they can pull away from the cpu and that can seriously affect it
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 01-14-2006, 08:30 AM   #9
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: What IS my PROBLEM!?!?!

try pressing on the heatsink while the comp is on and see if the temp comes down, if it does then thats the problem
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 01-14-2006, 03:56 PM   #10
In Runtime
 
b182tm's Avatar
 
Join Date: Jun 2005
Posts: 164
Send a message via AIM to b182tm
Default Re: What IS my PROBLEM!?!?!

Hey. my temps got up to 71 overnight, and I tried pushing on the HSF and it didnt do anything. I turned it off, but I did get it down to 65 by putting a fan directly on it before I turned it off. I took my computer apart again, and now I am about to put the Arctic Silver 5 on again. What do you guys use to get AS5 off the CPU? I used 70% rubbing alcohol, and Mineral spirits. The thing is, it still looks like there is a layer in the "microscopic valleys". I read that if you start with a thermal pad, the wax gets stuck, and you cant get it out. Could that be part of the problem? Also, how do you put the AS5 on? I followed their directions, almost perfectly, and that doesnt seem to work. Do I spread it out on the CPU, or just put a glob on and place the HSF on? Any help/tips/ideas are GREATLY appreciated, even if none of my questions above are awnsered. PLEASE HELP!!!

Thanks guys,
Derek
BTW, it is right next to my desk, on the floor. My room temp. is usually around 78 degrees fahrenheit (about 25-26 celsius) I have 3 fans running, and wires I made sure to maximize airflow by tucking them all in.
__________________

__________________
GO BRONCOS!!!!
b182tm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0