Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-26-2010, 11:19 AM   #1
Baseband Member
 
Join Date: Feb 2010
Posts: 26
Default This is what I have..

KINGSTON 4GB USB 2.0 RETRACTABLE 1
CYBERPOWER ACCESSORY BAG 1
CYBERPOWER T SHIRT 1
SAITEK ECLIPSE-II PK02U KEYBOARD 1
Razer Diamondback 3G 1800 DPI BLUE 1
VIEWSONIC VX1932WM 19" 2MS BLK LCD 1
SPEAKER 600WATT PMPO W/ SUBWOOFER 1
INTEL QUAD CORE Q9300 2.5GHZ RETAIL 1
250GB SATA II 3.GB 7200RPM 8MB 1
1G DDR2 PC6400 MEMORY 2
INTEL BRAND LGA 775+ 3.6GHZ CPU FAN 1
CASE FAN W/ 4 NEON LED 1
EVGA GEFORCE 9800 GT 1 GB 16X PCI-E 1
EVGA BRAND 1
CABLE-PROWIRE PROFESSIONAL CABLE WIRING 1
SUNBEAM 580WATT POWER SUPPLY 1
ONBOARD 7.1 SOUND 1
BLACK SAMSUNG 20X DVDRW 1
12-IN-ONE INTERNAL CARD READER 1
RAIDMAX SAGITTA II /BLACK /WIDNOW 1
BLUE COLD CATHOD LIGHT 12" 1
INTEL GIGABITE BAST-T NIC 1
ASUS P5Q PRO P45 DDR2 CROSSFIRE MB 1
WINDOWS VISTA HOME BASIC 32-BIT SP1 1

ive had this setup for almost 2 years now..where did I go wrong or right? I need to do some upgrading also..what can I upgrade? because I want my computer to go faster and run WoW on ultra settings and stuff like that.


Thanks for the help!
__________________

ccab is offline   Reply With Quote
Old 02-26-2010, 11:28 AM   #2
In Runtime
 
Join Date: Aug 2006
Posts: 272
Default Re: This is what I have..

EDIT: Does that "1G DDR2 PC6400 MEMORY 2" mean there are two sticks of 1gb ram? I was thinking you only had 1 stick of 1gb there.

What's your resolution on that monitor? Your setup is similar to my g/f's setup and she plays wow on ultra settings (her res is 1280x1024)
__________________

__________________
ASUS M4A79XTD EVO | 4gb DDR3 GSkill | 550W Corsair power supply | AMD Phenom II X2 550 Black Edition Callisto 3.1ghz(Unlocked 2 extra cores) | Sapphire 4870 512mb | 500gb Samsung |21.5" 1080p Hdmi Dell monitor| 21.6" Samsung monitor | RAIDMAX Tornado ATX-238WG | Windows 7 Ultimate Signature Edition
CBrooks is offline   Reply With Quote
Old 02-26-2010, 11:30 AM   #3
Baseband Member
 
Join Date: Feb 2010
Posts: 26
Default Re: This is what I have..

Quote:
Originally Posted by CBrooks View Post
Looks like you need a ram upgrade, it's certainly holding you back.

Unlucky for you the price of ddr2 has gone up a lot.

4gbs of ram http://www.newegg.com/Product/Produc...-166-_-Product

Unfortunately you will not utilize all of the available ram due to your 32-bit operating system and your 1gb graphics card. You're usuable ram would be somewhere around 3gb but that is still plenty.
so you suggest just getting that RAM and replace it with what I have in their now? and be good to go? someone else told me a better PSU will do the trick too.
ccab is offline   Reply With Quote
Old 02-26-2010, 11:40 AM   #4
Daemon Poster
 
Mutant Corn's Avatar
 
Join Date: Jan 2008
Posts: 605
Default Re: This is what I have..

If you have 2GB of RAM already, you're fine.

But yes, grab a better PSU. Sunbeam is pretty crappy.

If you can give a budget we'll help you find one.
__________________
Athlon II 635--CM Hyper 212+ ║ GIGABYTE GA-790XTA-UD4 ║ Powercolor HD5770 ║ 2x2GB G-Skill Ripjaws Blue ║ Antec Truepower New 550W ║ NZXT M59 ║ Win7 Pro 64-bit ║ Samsung Spinpoint F3 1TB
Mutant Corn is offline   Reply With Quote
Old 02-26-2010, 11:58 AM   #5
In Runtime
 
Join Date: Aug 2006
Posts: 272
Default Re: This is what I have..

Quote:
Originally Posted by ccab View Post
so you suggest just getting that RAM and replace it with what I have in their now? and be good to go? someone else told me a better PSU will do the trick too.
I couldn't edit my post quick enough.. Your fine on ram I overlooked and thought you just had 1 stick of 1gb.

A better PSU is recommended but will not boost your performance any.
__________________
ASUS M4A79XTD EVO | 4gb DDR3 GSkill | 550W Corsair power supply | AMD Phenom II X2 550 Black Edition Callisto 3.1ghz(Unlocked 2 extra cores) | Sapphire 4870 512mb | 500gb Samsung |21.5" 1080p Hdmi Dell monitor| 21.6" Samsung monitor | RAIDMAX Tornado ATX-238WG | Windows 7 Ultimate Signature Edition
CBrooks is offline   Reply With Quote
Old 02-27-2010, 01:32 PM   #6
Baseband Member
 
Join Date: Feb 2010
Posts: 26
Default Re: This is what I have..

okay..im a little confused..on cyberpowerpc.com they said that i should upgrade to 4gb of ram and would recommend down the road getting a better PSU and vcard. go to the 2nd page of this link and look at this and tell me what you guys think. and my budgest is between like 50-100 for a PSU and/or RAM..as money as I big issue for me right now with no job.

Thanks guys

heres the link. ---> https://www.cyberpowerpc.com/forum/f...s.asp?TID=7746

Quote:
Originally Posted by CBrooks View Post
EDIT: Does that "1G DDR2 PC6400 MEMORY 2" mean there are two sticks of 1gb ram? I was thinking you only had 1 stick of 1gb there.

What's your resolution on that monitor? Your setup is similar to my g/f's setup and she plays wow on ultra settings (her res is 1280x1024)
I have some of my settings turned up on wow but there is no way I could play on ultra settings without my video lagging and everything going slow. and im not home right now but im pretty sure my res is around the same as your g/f's
ccab is offline   Reply With Quote
Old 02-27-2010, 02:48 PM   #7
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: This is what I have..

Quote:
Originally Posted by ccab View Post
okay..im a little confused..on cyberpowerpc.com they said that i should upgrade to 4gb of ram and would recommend down the road getting a better PSU and vcard. go to the 2nd page of this link and look at this and tell me what you guys think. and my budgest is between like 50-100 for a PSU and/or RAM..as money as I big issue for me right now with no job.

Thanks guys

heres the link. ---> https://www.cyberpowerpc.com/forum/f...s.asp?TID=7746



I have some of my settings turned up on wow but there is no way I could play on ultra settings without my video lagging and everything going slow. and im not home right now but im pretty sure my res is around the same as your g/f's
your setup should be fine for what you want to do except that psu, $20 (at Xoxide) for a 580w psu...? pure garbage, that thing probably only puts out about 300w if you're lucky, replace that ASAP, there are plenty of good psus that aren't that expensive for the wattage you need, which is probably around 400w...

this 380w Antec Earthwatts would be fine for what you have, but you may want to go with more wattage if you are planning to upgrade your video card any time soon...
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 02-27-2010, 02:58 PM   #8
Baseband Member
 
Join Date: Feb 2010
Posts: 26
Default Re: This is what I have..

Quote:
Originally Posted by wol-va-rine View Post
your setup should be fine for what you want to do except that psu, $20 (at Xoxide) for a 580w psu...? pure garbage, that thing probably only puts out about 300w if you're lucky, replace that ASAP, there are plenty of good psus that aren't that expensive for the wattage you need, which is probably around 400w...

this 380w Antec Earthwatts would be fine for what you have, but you may want to go with more wattage if you are planning to upgrade your video card any time soon...
I dont plan on upgrading my video card anytime soon. So I guess I will just be gettng that. My PSU makes this weird like humming in and out noise too whenever I have it turned on..when I first got the computer everything was quite..I have to lay my computer down sideways for it to not make some random like ticking sound or whatever.
ccab is offline   Reply With Quote
Old 02-27-2010, 03:35 PM   #9
Daemon Poster
 
allendale2008's Avatar
 
Join Date: Dec 2008
Posts: 781
Default Re: This is what I have..

600 watt sub? computer speakers?
__________________
OCZ 550 Watt Modular|Intel E7300 Core 2 Duo @ 2.66ghz|Gigabyte EP45UD3R|4 GB Corsair 800 DDR2|Geforce 8800 GTX|Seagate 250GB 7200RPM SATA|Samsung 160GB 7200RPM SATA|120 GB External WD Passport HD|Microsoft 3 Button Optical Mouse|Lite-On 2 Tone Standard Keyboard|ViewSonic 22in Wide Screen|Logitec x-540|Windows 7 Ultimate 64 bit
allendale2008 is offline   Reply With Quote
Old 02-27-2010, 03:38 PM   #10
Baseband Member
 
Join Date: Feb 2010
Posts: 26
Default Re: This is what I have..

Quote:
Originally Posted by allendale2008 View Post
600 watt sub? computer speakers?
yeah but they were crap. i threw them out.

someone asked me about overclocking too..would that be recommended for my setup? I dont want to burn anything up or do something wrong. Ive never done it before. help?
__________________

ccab is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0