Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-29-2006, 12:29 PM   #1
Golden Master
borat_sagdiyev's Avatar
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default what the hell is wrong with my video drivers!?!?!?

alright, since condemned wasnt working right, i uninstalled my official ATI drivers and downloaded the Omega ones. I had completely gotten rid of the ATI drivers, restarted, and then installed the omega. So no i have omega drivers running (which i had a few times before and they ran fine) but everytime i try to change the resolution from 800x600 my computer restarts... What the hell do i do to fix this???

Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 08-29-2006, 03:11 PM   #2
Fully Optimized
Join Date: Oct 2005
Location: 1
Posts: 2,525
Default Re: what the hell is wrong with my video drivers!?!?!?

alright just try putting the regular ati drivers back on.

Do you have the ATI catalyst control centre?
Because one of the guys on another forum say that one of the CCC settings may be clashing/overriding one of the in-game settings.

and another one said to try and reverting back to an older driver. i'm still looking around.
Ronco Rox is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:22 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0