Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-14-2007, 03:47 PM   #11
Baseband Member
 
Join Date: Sep 2007
Posts: 29
Default Re: what the hell? bios problem.

I'm here... ok yes I see a blue screen with gray words and hour set ,this stuff...
__________________

firespikez is offline   Reply With Quote
Old 11-14-2007, 05:09 PM   #12
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: what the hell? bios problem.

So you're in the bios then?

Is the hard drive recognised in the bios?

EDIT: Mate, just let me know if these questions are too hard for you and I'll recommend something else.
__________________

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 11-14-2007, 06:18 PM   #13
Baseband Member
 
Join Date: Sep 2007
Posts: 29
Default Re: what the hell? bios problem.

nah, its not too hard. its been recognising it, yes... but hehe, you may find this stupid but, I put the wrong cd all along... Dx sorry... next time I'll make sure its the good one... now its installing win xp and it looks like its working well... 89% since now, but thanks anyway, if I ever get another computer or if someone used to have the same problem, I'll help, because I think I did what you said in the bios... it said primary slave ide and stuff then I saw the cd reader and I don't remember what I did but I think thats what U said I had to do... however, next time I have a problem, I'll be more precise and less... p**** off xD

a mod can lock if he wants
firespikez is offline   Reply With Quote
Old 11-14-2007, 06:31 PM   #14
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: what the hell? bios problem.

Good result in the end mate anyway, lol

Cheers.
__________________

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0