Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-25-2007, 07:49 AM   #1
Baseband Member
 
sback's Avatar
 
Join Date: Mar 2007
Posts: 28
Send a message via MSN to sback
Default What do you think

I have been fixing , building and playing about with computers for a good while now about 10 years and this one's got me stumped , my friend has asked me to look at his desktop and im stummped to a resolution apart from a really big sledge hammer can you help ?

The problem: You turn the computer on and after about 5 seconds i can hear a relay click and the unit powers off , a pause of a second then it powers back up another 5 seconds and it cuts out again a continuos cycle with no time to get in to bios/fire up in safe mode or get anything on screen.

I have looked at the problem so far by trying a new power pack and removing all hardware one by one with no change in the original symptoms including the sata hard drive , i have had both ram chips out one by one , all the cooling fans are working and there is no dust left in the machine now ! (there wasnt a great deal to start with) pluss all leads and plugs have been blown out cleaned and secured.

Its an off the shelf machine Fujitsu :scaleo p
asus mother board p5sd1-fm2s
2 matching 512mb ram ddr
sata 250 gig wd caviarse hard drive

And bleave it or not it went faulty 2 months after there waranty exspired

If you have any ideas i would appreciate it .
__________________

sback is offline   Reply With Quote
Old 05-25-2007, 08:22 AM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: What do you think

I was gonna suggest the PSU, but you have tried that. Im leaning towards a mobo issue now, as you have removed all the other components and its still the same.
__________________

Raffaz is offline   Reply With Quote
Old 05-25-2007, 09:04 AM   #3
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default Re: What do you think

yeah i mean if you have tried changin ALL components with replacements and nothing changed it has to be the motherboard
__________________
He who has never failed has never attempted anything worth succeeding at.

Dont Eat Animals, Its Not Good For Them And They Dont Like It!
ssc456 is offline   Reply With Quote
Old 05-27-2007, 05:37 AM   #4
Baseband Member
 
sback's Avatar
 
Join Date: Mar 2007
Posts: 28
Send a message via MSN to sback
Default Re: What do you think

Thanks guys it definatley looks like a MOB failure o well that'll cost him
sback is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0