Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-29-2007, 09:48 AM   #1
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default What do you think?

hey all, just seein what you think of this motherboard im gonna put in my custom , my VT7 just fried yesterday, i was just on here and it shutoff and i heard a popping noise, so of course i ripped the cover off to see what was wrong... well the southbridge chip was literally melting, it was smoking and everything, i have NO idea what caused it because it worked fine for a week, so anyway i got this new motherboard
http://cgi.ebay.com/ws/eBayISAPI.dll...9982&rd=1&rd=1
and its AMD, and ive got somebody that im gonna get a 2800 from and a heatsink, how do you guys think this will run with an ati x800? i will have 512ram until i get a gig soon, just wanted to see what you guys think about that motherboard, thanks



kyle
__________________

__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 03-29-2007, 10:31 AM   #2
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: What do you think?

if you get just the mobo, watch out, the back i/o panels are hard to find, I found one for my ASUS P5NSLi with the same configuration, but the spacing of the components was off and it wouldn't fit, I'm still looking for another one...



mine was an open box, so I may have to just call ASUS and order one because finding one is nearly impossible...
__________________

__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 03-29-2007, 11:23 AM   #3
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: What do you think?

ya, i think this comes with one, if not i have my VT7 I/O shield which is exactly the same, except for that QTES... im not sure where that fan goes.., and if i dont have an I/O shield then fine! lol, i dont think im gonna get that x800 right now, im gonna save up and get something decent, what do you think the highest card i could put in that would be, without bottlenecking it? thanks for the input guys!


kyle
__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0