Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-20-2007, 09:03 PM   #1
Solid State Member
 
Join Date: May 2007
Posts: 11
Default What do I do?

My pc goes to a black screen after the windows xp start up screen and doesn't do anything unless I turn it off and go to safe mode for a while then restart and try again. I don't get why because everytime I just do random stuff while in safe mode but it always works. What do I do to fix it so it always start up no matter what?
__________________

Lamilia is offline   Reply With Quote
Old 05-20-2007, 11:23 PM   #2
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: What do I do?

sounds like possibly a bad driver or even a virus. Have you made any changes to your computer recently?
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 05-21-2007, 12:15 AM   #3
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: What do I do?

Could be a corrupt installation of Windows. Try reformatting and installing it over again.
alvino is offline   Reply With Quote
Old 05-21-2007, 12:22 AM   #4
Solid State Member
 
Join Date: May 2007
Posts: 11
Default Re: What do I do?

Quote:
Originally Posted by alvino View Post
Could be a corrupt installation of Windows. Try reformatting and installing it over again.
My pc has been working with no problem for quite a while so I don't think I installed xp wrong..
Quote:
Originally Posted by celegorm View Post
sounds like possibly a bad driver or even a virus. Have you made any changes to your computer recently?
Nah I checked for viruses and i've installed a few things but nothing that should change Windows XP startup....startup..I did take out something in the startup things but it was for java I believe..I'll try putting it back and see if that fixes it. Actually I'll just put everything back and slowly take out the stuff I don't want just to make sure I didn't take out anything I need, but why would it work when I went to safe mode then restarted? It almost sounds like it needs to heat up before it runs right...but that wouldn't make any sense.
Lamilia is offline   Reply With Quote
Old 05-21-2007, 12:32 AM   #5
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: What do I do?

Oh okay. So this just suddenly happened?

Could it have been from something you recently installed? It could have corrupted something, especially if the application required changing something within the system files or registry.
alvino is offline   Reply With Quote
Old 05-21-2007, 04:13 AM   #6
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default Re: What do I do?

i would have said its your graphics drivers (even if it is onboard) try booting into safe mode and update your graphics driver
__________________
He who has never failed has never attempted anything worth succeeding at.

Dont Eat Animals, Its Not Good For Them And They Dont Like It!
ssc456 is offline   Reply With Quote
Old 05-21-2007, 05:23 AM   #7
BSOD
 
Join Date: Mar 2007
Posts: 315
Send a message via MSN to bobert
Default Re: What do I do?

how would the video card do that ? when my card corupted the whole screen when purple dotted.
bobert is offline   Reply With Quote
Old 05-21-2007, 06:51 AM   #8
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: What do I do?

i had a similar problem but my screen went black but the cursor was on the screen and Moved VERY Jerkily ,I found out that it was caused by a flat clock battery,So maybe try doing that.
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 05-21-2007, 10:56 AM   #9
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default Re: What do I do?

have you tried booting into safe mode and doind chkdsk /r ?
__________________
He who has never failed has never attempted anything worth succeeding at.

Dont Eat Animals, Its Not Good For Them And They Dont Like It!
ssc456 is offline   Reply With Quote
Old 05-21-2007, 11:47 AM   #10
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: What do I do?

OR do a system restore. Restore it to the last time it worked great.
__________________

lhuser is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0