Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-21-2008, 11:37 AM   #1
In Runtime
 
darkserpant's Avatar
 
Join Date: Nov 2004
Posts: 123
Default What the crap

I have a year old Hp laptop with Vista, I boot up the pc just now, a windows window pops up saying there is a critical update. I go ahead with the update which it says is service pack 1. After it's all downloaded and installed I now have a "x" overtop of my speaker icon on my system tray bar and it says "no audio output device is installed" How can i fix this? Thanks
__________________

darkserpant is offline   Reply With Quote
Old 09-21-2008, 12:36 PM   #2
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: What the crap

get the driver or update it.

what is your pc details?
right click start, click properties , look for 'Run command', tick it, now press ok, that's assuming your 'run' is off start menu, now click start, run type DXDIAG in, now look for sound, now show me some details.
__________________

__________________
Liveleaker
IAntDemo is offline   Reply With Quote
Old 09-21-2008, 01:11 PM   #3
In Runtime
 
darkserpant's Avatar
 
Join Date: Nov 2004
Posts: 123
Default Re: What the crap

Ok, I did all that and under sound there is no information. At the bottom under notes. It says there is no sound card found. If one is expected you should install a sound driver provided by the manufactor.
darkserpant is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0