Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 04-03-2005, 04:36 AM   #1
Solid State Member
Tisatashar's Avatar
Join Date: Mar 2005
Posts: 8
Default What am i doin' wrong?

When I replaced the HDD in my PC it got stuck in a repetative boot cycle.

The PC starts up but when it gets to that XP logo with the "loading bar " down below - it switches over to the dos screen and says something's wrong and offers safe modes or proceed with normal option...

But that's it, can't proceed with either safe mode or normal. It just proceeds to re-boot and round and round it goes in this cycle. Start - XP loading screen - DOS options - Reboot etc

What's up??

Tisatashar is offline   Reply With Quote
Old 04-03-2005, 04:41 AM   #2
Fully Optimized
technoman's Avatar
Join Date: Dec 2004
Posts: 3,382
Default Re: What am i doin' wrong?

could be a Virus!!!

You may have to reinstall Windows
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:48 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0