Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-05-2009, 07:44 PM   #1
In Runtime
 
Join Date: Jun 2009
Posts: 170
Send a message via AIM to root_assassin
Default what is this?

I wow playing W.O.W and when i exited this was on my task bar and i cant right or left click on it and when i hover my pointer over it nothing...is there a hardware problem or something?
__________________

root_assassin is offline   Reply With Quote
Old 07-05-2009, 08:20 PM   #2
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: what is this?

have you tried restarting the comp?
__________________

Trivium Nate is offline   Reply With Quote
Old 07-05-2009, 08:50 PM   #3
In Runtime
 
Join Date: Jun 2009
Posts: 170
Send a message via AIM to root_assassin
Default Re: what is this?

yep and after about 20mins its back
root_assassin is offline   Reply With Quote
Old 07-05-2009, 08:54 PM   #4
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: what is this?

um hmm maybe its a display driver has failed notification?


go to control panel and go to program reports and solutions and click on the side where it says check for problems try that and see if it gives you anything
Trivium Nate is offline   Reply With Quote
Old 07-05-2009, 09:14 PM   #5
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: what is this?

When is the last time you scanned for malware or viruses?
Atomic Rooster is offline   Reply With Quote
Old 07-06-2009, 01:24 PM   #6
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: what is this?

It's the display driver crashing. Have you overclocked the card at all? If yes, turn if down.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 07-06-2009, 05:49 PM   #7
In Runtime
 
Join Date: Jun 2009
Posts: 170
Send a message via AIM to root_assassin
Default Re: what is this?

no i havent overclocked but i will try for viruses
root_assassin is offline   Reply With Quote
Old 07-06-2009, 08:27 PM   #8
In Runtime
 
Equinox1354's Avatar
 
Join Date: Apr 2009
Posts: 255
Default Re: what is this?

I had that before. It is a virus.
__________________

Equinox1354 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0