Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-23-2005, 07:00 PM   #1
Solid State Member
 
Join Date: Mar 2005
Posts: 6
Default what the...?

all of a sudden my proceesor bus speed just decreased after i reformatted my computer. It was 3 hundred and something yesterday and now its 166mhz does anyone know what happened?? my AGP bus speed also went down... any ideas what happened? i never overclocked anything by the way. Any help is appreciated.
__________________

qdn745 is offline   Reply With Quote
Old 03-23-2005, 07:04 PM   #2
Fully Optimized
 
jack22's Avatar
 
Join Date: Feb 2005
Posts: 2,124
Default Re: what the...?

If its AMD it si called their cool and quiet technology.
__________________

__________________
Because of popular demand, the great almighty sig has been changed.



............cxxxxxxc|)::::::::::::> ................
jack22 is offline   Reply With Quote
Old 03-23-2005, 07:07 PM   #3
Daemon Poster
 
ardy89's Avatar
 
Join Date: Oct 2004
Posts: 1,359
Send a message via MSN to ardy89
Default Re: what the...?

It seems to have decreased by half, HAve u got the fsb set correctly in the bios!!! It cud b cool 'n' quiet but that depends on the cpu u have!!
__________________
Amd athlon xp 3200+
1gb dual channell geil
aopen 6800gt ALL SUBMERGED
Abit an7 guru
80Gb HDD, 200 Gb sata HDD
ardy89 is offline   Reply With Quote
Old 03-23-2005, 07:08 PM   #4
Solid State Member
 
Join Date: Mar 2005
Posts: 6
Default

Yes its a amd xp 3000+ but what do you mean by that, can you please explain? bad thing or good thing? normal or not normal?
qdn745 is offline   Reply With Quote
Old 03-23-2005, 07:12 PM   #5
In Runtime
 
rat_boy_100's Avatar
 
Join Date: Dec 2004
Posts: 441
Send a message via MSN to rat_boy_100 Send a message via Yahoo to rat_boy_100
Default

hardly a bad thing...itd be bad if it doubled in speed instead of halved, cus it would of fried itself. u tried changing it bk in the bios and seeing if it stays?
__________________
www.rbs-ofah.co.uk
Gigabyte GA-7S748-L: AMD Sempron 2800+ 2.0ghz
Viking 512mb PC3200 DDR RAM
Maxtor Plus 80gb 7200rpm
Ati Radeon 9600xt 256mb
rat_boy_100 is offline   Reply With Quote
Old 03-23-2005, 07:15 PM   #6
Solid State Member
 
Join Date: Mar 2005
Posts: 6
Default

umm no my bios restrict overclocking or changing any types of speeds, so i guess it is the cool n quiet thing. well as long as its not a bad thing i'm cool with it but thx for ur helps.
qdn745 is offline   Reply With Quote
Old 03-23-2005, 07:16 PM   #7
Daemon Poster
 
ardy89's Avatar
 
Join Date: Oct 2004
Posts: 1,359
Send a message via MSN to ardy89
Default Re: what the...?

Nope its not cool 'n' quiet, the barton core do not support it!!! Did u sue two different sources to get the fsb, co it can sumtimes display it at its true speed and some can dispaly it at its doubled speed!!!
__________________
Amd athlon xp 3200+
1gb dual channell geil
aopen 6800gt ALL SUBMERGED
Abit an7 guru
80Gb HDD, 200 Gb sata HDD
ardy89 is offline   Reply With Quote
Old 03-23-2005, 07:23 PM   #8
Solid State Member
 
Join Date: Mar 2005
Posts: 6
Default Re: what the...?

i'm getting worried now, i'm not seeing it at different sources, it displays in my bios. yesterday it displayed 333Mhz but just now when i checked it said 166Mhz. any ideas on what happened?
qdn745 is offline   Reply With Quote
Old 03-23-2005, 07:27 PM   #9
Daemon Poster
 
ardy89's Avatar
 
Join Date: Oct 2004
Posts: 1,359
Send a message via MSN to ardy89
Default Re: what the...?

U appear to have reset ur cmos or bios to default settings!!! press windows key and pause/break on the ur keyboard whilst at the desktop and see wat ur cpu clock says!! It shud be 2.2ghz or near that!!!!
__________________
Amd athlon xp 3200+
1gb dual channell geil
aopen 6800gt ALL SUBMERGED
Abit an7 guru
80Gb HDD, 200 Gb sata HDD
ardy89 is offline   Reply With Quote
Old 03-23-2005, 07:30 PM   #10
In Runtime
 
rat_boy_100's Avatar
 
Join Date: Dec 2004
Posts: 441
Send a message via MSN to rat_boy_100 Send a message via Yahoo to rat_boy_100
Default

in my bios theres a setting called 'linear' and when i change it to the other one, it'll let me change the fsb. its default is either 'linear' or the other 1 that i cnt remember. but i know it locks me from changin the fsb when it is one of the two
__________________

__________________
www.rbs-ofah.co.uk
Gigabyte GA-7S748-L: AMD Sempron 2800+ 2.0ghz
Viking 512mb PC3200 DDR RAM
Maxtor Plus 80gb 7200rpm
Ati Radeon 9600xt 256mb
rat_boy_100 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0