Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-06-2012, 12:11 PM   #1
Beta Member
 
Join Date: Apr 2012
Location: US
Posts: 1
Default Weirdest problem ever...

I have a user with a windows XP machine. For the last month or so she has been having a problem we cannot figure out. Intermittently, probably twice a week it seems as if the ALT key is getting stuck on. She will be in the middle of working and what usually makes her notice the problem is when she hits the C key every window on her screen starts to resize. I found you can replicate this normally by pressing alt+C.

We have replaced the keyboard completely and the issue keeps happening. If it does have something to do with the Alt key being stuck on somehow, I find it odd that she only notices the issue when she hits the C key and it makes the windows all resize but doesn't ever report any other Alt+commands happening. Yet, the Alt key getting stuck is the only thing I can think of at this point.

A simple reboot causes the bug to go away and the C key to stop resizing windows every time she hits it, but it just seems to happen again a few days later.

I have google searched for anything like this for awhile now and have had no luck. Any help would be appreciated.

Thanks
Mike
__________________

mpf567 is offline   Reply With Quote
Old 04-06-2012, 03:19 PM   #2
Fully Optimized
 
cboucher's Avatar
 
Join Date: Jun 2009
Location: USA
Posts: 1,652
Default Re: Weirdest problem ever...

Have you tried running an anti-malware program like malwarebytes? Anti-virus? With symptoms like that I would start there...
__________________

__________________
But I'm trying, Ringo. I'm trying real hard... to be the Shepherd.
cboucher is offline   Reply With Quote
Old 04-06-2012, 06:28 PM   #3
In Runtime
 
Macmaster4k2's Avatar
 
Join Date: Nov 2011
Posts: 184
Default Re: Weirdest problem ever...

Quote:
Originally Posted by cboucher View Post
Have you tried running an anti-malware program like malwarebytes? Anti-virus? With symptoms like that I would start there...
I agree. This seems to be a software problem rather than a hardware problem
Macmaster4k2 is offline   Reply With Quote
Old 04-07-2012, 10:19 AM   #4
In Runtime
 
Der-PC-Mann's Avatar
 
Join Date: Apr 2012
Location: England
Posts: 278
Default Re: Weirdest problem ever...

OMG, that happened to me years ago! I believe I discovered it was malware, as someone has suggested. Gawd, that was so frustrating. >.<
__________________
My rig's specifications can be found here:
Yes, I'm New...
\m/
Der-PC-Mann is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0