Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 11-09-2010, 07:32 PM   #1
Daemon Poster
amp27's Avatar
Join Date: Apr 2008
Posts: 520
Default Weird sound problems

I got a sound problem but i cant nail down the problem...

heres what happens
after listen to music for a while and having my pc on for days, a song im playing will start getting all crunched/skippy sounding. idk how it does it but it sounds like little parts of the track are not being played. happens with all sound and i have a on board sound card, biostar. Reltek

it does seem to get better after a restart my pc but not for long... now it will do it at all times and only after its been on for a few days...

what should i do?

amp27 is offline   Reply With Quote
Old 11-09-2010, 08:07 PM   #2
Site Team
berry120's Avatar
Join Date: Jul 2009
Location: England, UK
Posts: 3,422
Default Re: Weird sound problems

Have you tried reinstalling / updating the drivers for the card?

Save the whales, feed the hungry, free the mallocs.
berry120 is offline   Reply With Quote
Old 11-09-2010, 11:16 PM   #3
Golden Master
sniperviper21's Avatar
Join Date: Apr 2009
Location: USA
Posts: 5,438
Default Re: Weird sound problems

also, dont make the same topic twice.
You got to have a Fiddle in the band!
sniperviper21 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:42 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0