Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-15-2012, 02:42 PM   #1
Lej
Solid State Member
 
Join Date: Jul 2012
Location: USA
Posts: 6
Default Weird problem with graphics card!

I've been working on this computer for about 5 hours now trying to get the graphics card to work. It's my friends computer, and he said he bought the motherboard, and it came with a "nvidia geforce 7025 / nvidia nforce 630a" card. It USE to work in the past, but ever since he upgraded to Windows 7 Ultimate, (It says the software isn't genuine), the card won't work!.. I've tried EVERYTHING.. From auto detecting the needed drivers, uninstalling them and reinstalling them.. But NOTHING works. The onboard works, but when I change the cord over to the card port, .. My dell monitor goes from the "self test" screen to a blank black screen, with the power button being orange, not green.)..

Device Manager sees the card, and says it's working properly.. but it's not!

I don't know what to do anymore!.. Any suggestions?
__________________

Lej is offline   Reply With Quote
Old 07-15-2012, 03:38 PM   #2
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: Weird problem with graphics card!

Go into the bios and disable the onboard graphics. Make sure that the primary graphics device is set as the PCIe card.
__________________

__________________
FX-8350 @ 4.7 cooled by H80, 32GB Mushkin Enhanced Blackline 2133, Asus Sabertooth 990FX, 2x Radeon HD 7850 2GB in X-fire, 500GB Samsung 850 Evo, 4TB Seagate, 3TB WD Black, 2x 1TB WD RED in RAID 0
OhSnapWord is offline   Reply With Quote
Old 07-16-2012, 10:04 AM   #3
Lej
Solid State Member
 
Join Date: Jul 2012
Location: USA
Posts: 6
Default Re: Weird problem with graphics card!

There is no option for onboard/graphic cards. And I can't find the BIO's version # anywhere

EDIT: Here's the mobo: http://ee.gigabyte.com/products/page...68mt-s2rev_31/
Lej is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0