Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-18-2007, 09:40 PM   #11
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: Weird problem, can't figure it out...

fixed it, idk what it was, but i put the other plate on the bottom of the mobo to match the new retention bracket, i drenched the cpu in alcohol then wiped the top surface off, and let it dry for a few hours, i also cleaned the surface of the heatsink off with alcohol, and its idling at 27 now, not sure what it was, im guessing the bracket, but thanks for all the suggestions guys, i cant believe i overlooked that simple bracket...
__________________

__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 11-18-2007, 10:03 PM   #12
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Weird problem, can't figure it out...

There ya go. Good to hear that you got it figured out.
__________________

Atomic Rooster is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0