Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-05-2008, 10:43 AM   #1
Beta Member
 
Join Date: Oct 2008
Posts: 3
Default Weird Problem

hey guys

got a bizarre prob. I have 2 internal dvd burners in my pc. all of a sudden they have stopped appearing when i go into 'my computer'.

The problem is although i can't see them anymore, i can still access them fine through the run command. and i am burning a dvd now with no issues whatsoever. so it seems they are working but not appearing in windows.

what's going on? how can i fix it? is there a way to create a shortcut in 'my computer'??

cheers
__________________

footylegends is offline   Reply With Quote
Old 10-05-2008, 10:59 AM   #2
Solid State Member
 
Join Date: Oct 2008
Posts: 7
Default Re: Weird Problem

do this:

start --> controle pannel --> system (under classic view) (or alternately to those three commands, right click on the my computer icon on your desktop and then choose properties) --> click the hardware tab on top--> click device manager button--> find the "DVD/CD-ROM Drives" heading (do not expand)--> right click and choose "scan for hardware updates."

repost if that doesn't work.

if it does work, expand the dvd / cd rom heading, right click each dvd drive and choose "update drivers." make sure you have an active internet connection when you do that.
__________________

playedspades is offline   Reply With Quote
Old 10-05-2008, 04:29 PM   #3
Beta Member
 
Join Date: Oct 2008
Posts: 3
Default Re: Weird Problem

hey playedspades, thanks for posting

tried what you said, still no luck

i can see the dvd drives in device manager though i cant access them in my computer still
footylegends is offline   Reply With Quote
Old 10-05-2008, 04:31 PM   #4
Baseband Member
 
Join Date: Oct 2008
Posts: 41
Send a message via Yahoo to Balic Yoakishi
Default Re: Weird Problem

what os r u using
__________________
I kinda spelled my user name wrong it is Balic Yokaishi

run 3 quad core computers 24/7
One gaming
the other two for no reason
i built for fun
Balic Yoakishi is offline   Reply With Quote
Old 10-05-2008, 04:35 PM   #5
Daemon Poster
 
NEED WOW NOW's Avatar
 
Join Date: Jun 2007
Posts: 1,315
Send a message via AIM to NEED WOW NOW
Default Re: Weird Problem

Quote:
Originally Posted by footylegends View Post
i can see the dvd drives in device manager though i cant access them in my computer still
Like playedspades said, update the drivers.

Also, I assume he's using a Windows Operating system.
__________________
AMD is Happy!
Intel is Pissed!
Europe is $1.45 Billion Dollar's Richer!
NEED WOW NOW is offline   Reply With Quote
Old 10-05-2008, 05:00 PM   #6
Solid State Member
 
jonathansantos's Avatar
 
Join Date: Oct 2008
Posts: 15
Send a message via AIM to jonathansantos Send a message via MSN to jonathansantos Send a message via Yahoo to jonathansantos
Default Re: Weird Problem

Hey footy, I've seen this problem many times, and 9 out of 10 times this little registry fix solves the problem.

Step 1: Start Registry Editor
Click Start, click Run, type regedit, and then click OK. Registry Editor starts.
Step 2: Delete the UpperFilters registry entry
1. In Registry Editor, expand My Computer, and then expand HKEY_LOCAL_MACHINE.
2. Expand SYSTEM, and then expand CurrentControlSet.
3. Expand Control, and then expand Class.
4. Under Class, click {4D36E965-E325-11CE-BFC1-08002BE10318}.
5. In the right pane (topic area), delete both UpperFilters and LowerFilters.

Note: One or the other may not exist, but which ever does, delete!
jonathansantos is offline   Reply With Quote
Old 10-06-2008, 10:40 AM   #7
Beta Member
 
Join Date: Oct 2008
Posts: 3
Default Re: Weird Problem

Thanks guys ...

Still having the issues ...

jonathansantos - your step 5 says 5. In the right pane (topic area), delete both UpperFilters and LowerFilters.

Unfortunately I don't have either of those filters there. It has default, class, enumproppages32, icon, installer32, noinstallclass, silentinstall and troubleshooter-0

But in saying that, a few colums over in 'data', it has dvd-cdrom drives and cdrom in the rows of default and class respectively

Oh yeah, does itunes have any effect on this ... i downloaded the latest one recently and i think since then its not been good??

Cheers

Oh yeah, using Microsoft XP Pro edition
footylegends is offline   Reply With Quote
Old 10-07-2008, 08:29 AM   #8
In Runtime
 
Join Date: Apr 2008
Posts: 322
Default Re: Weird Problem

What kind of computer?

Update your drivers
__________________

religion2386 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0