Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-30-2008, 11:35 AM   #1
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Default Weird internet problem

Over the past few days, my laptop has been acting extremely strange.

First of all, after using it for about 10-20 minutes, the internet just stops working. It stays connected and all - no problems with the router or anything - but nothing works. Messenger stops working, all internet browsers stop working and there's nothing I can do about it. It doesn't give me server not found, it just resolves the DNS, gets to "waiting for whateverwebsite.com" and stays there forever without doing anything. There's nothing I can do to fix it - I've tried different connections, reconnecting/disconnecting, everything... so I just have to restart and then it works again for 20 minutes or so and repeats.

Ideas?
__________________

LA061 is offline   Reply With Quote
Old 06-30-2008, 11:37 AM   #2
In Runtime
 
Join Date: Dec 2007
Posts: 195
Default Re: Weird internet problem

Try changing the channel that your router broadcasts on.
__________________

colorblindjimbo is offline   Reply With Quote
Old 06-30-2008, 11:37 AM   #3
BSOD
 
duxtape's Avatar
 
Join Date: Jun 2008
Posts: 175
Default Re: Weird internet problem

I would reinstall.
also are you using caables or a wireless adaptor? Because if its wireless there could be some kind of interfereance in your home that is causing it sdo disconnect or lose signal
duxtape is offline   Reply With Quote
Old 06-30-2008, 11:38 AM   #4
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Default Re: Weird internet problem

Again, it's not a problem with my router because it works flawlessly on every other computer, both wired and wireless, in the house.
LA061 is offline   Reply With Quote
Old 06-30-2008, 11:38 AM   #5
In Runtime
 
Join Date: Dec 2007
Posts: 195
Default Re: Weird internet problem

Quote:
Originally Posted by duxtape View Post
I would reinstall.
also are you using caables or a wireless adaptor? Because if its wireless there could be some kind of interfereance in your home that is causing it sdo disconnect or lose signal
No need to reinstall, it seems like a connectivity problem between his computer and his router.

Quote:
Originally Posted by ~NeonFire372~ View Post
Again, it's not a problem with my router because it works flawlessly on every other computer, both wired and wireless, in the house.
I have a similar problem at my house. All the computers will work fine on one channel, except for my parents computer. If I change the routers channel to broadcast on a different channel, it will work, but then my Wii won't work.

Different NICs pickup signals differently. I would just try to change the channel on the router and see if you can get it to work. I'de suggest channel 1 or 11 to begin with.
colorblindjimbo is offline   Reply With Quote
Old 06-30-2008, 11:42 AM   #6
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Default Re: Weird internet problem

The thing is this laptop has functioned fine for months on that channel and if it works again perfectly for 20 minutes after, why would it suddenly stop?
LA061 is offline   Reply With Quote
Old 06-30-2008, 11:51 AM   #7
In Runtime
 
Join Date: Dec 2007
Posts: 195
Default Re: Weird internet problem

Quote:
Originally Posted by ~NeonFire372~ View Post
The thing is this laptop has functioned fine for months on that channel and if it works again perfectly for 20 minutes after, why would it suddenly stop?
Oh, I didn't know you had it working with THAT laptop previously.

Have you updated any software? AV? Firewall? Installed any new software?
colorblindjimbo is offline   Reply With Quote
Old 06-30-2008, 02:19 PM   #8
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Default Re: Weird internet problem

Nope... it seems to have started happening out of nowhere and it happens whether the connection is wired and wireless.
LA061 is offline   Reply With Quote
Old 06-30-2008, 02:53 PM   #9
Daemon Poster
 
ilovepcs25's Avatar
 
Join Date: Oct 2006
Posts: 995
Default Re: Weird internet problem

check with your isp they might be having technical problems.
ilovepcs25 is offline   Reply With Quote
Old 06-30-2008, 08:17 PM   #10
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Default Re: Weird internet problem

I can confirm that it's definitely a problem on my end since all the other computers work fine. It just stops after x amount of minutes, regardless of whether the internet is in use or not - even if I turn the laptop on and wait for a while, it'll still stop working.
__________________

LA061 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0