Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-01-2005, 07:22 PM   #1
Fully Optimized
 
Mental Liberator's Avatar
 
Join Date: Aug 2004
Posts: 2,035
Send a message via AIM to Mental Liberator
Default Weird Internet Explorer problem

I open it, and it says not responding and I can't use it at all. So I try to look for it in the add/remove programs list and it's not there. I go to the Microsoft website and download IE 6 and try to install it but it says "A newer version of Internet Explorere is already installed, cannot proceed with the setup" Now I'm no newb, and I know that FireFox is better. That's what I've been using but I need to use IE for certain videos, to check for updates on microsoft.com and for certain websites some things don't load without IE. It would be awesome if anyone could point me in the right direction. Thanks.
__________________

Mental Liberator is offline   Reply With Quote
Old 12-01-2005, 08:30 PM   #2
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Weird Internet Explorer problem

Stick in your windows xp disk, and install the optional componenets, and i think you should be able to reinstall IE from there. You could always take out the IE folder, but when you try and install it agian, it sees the folder still there, but its empty, so you cant delete it and install again. I have no idea why this is, its just a previous experience i had with it..
__________________

__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 12-01-2005, 09:22 PM   #3
Fully Optimized
 
Mental Liberator's Avatar
 
Join Date: Aug 2004
Posts: 2,035
Send a message via AIM to Mental Liberator
Default Re: Weird Internet Explorer problem

Tried the CD thing, didn't work. If you try to delete IE from it's folder it'll just re-appear. Very weird....
Mental Liberator is offline   Reply With Quote
Old 12-01-2005, 10:00 PM   #4
Solid State Member
 
Join Date: Nov 2005
Posts: 12
Default Re: Weird Internet Explorer problem

Quote:
Originally Posted by Mental Liberator
I open it, and it says not responding and I can't use it at all. So I try to look for it in the add/remove programs list and it's not there. I go to the Microsoft website and download IE 6 and try to install it but it says "A newer version of Internet Explorere is already installed, cannot proceed with the setup" Now I'm no newb, and I know that FireFox is better. That's what I've been using but I need to use IE for certain videos, to check for updates on microsoft.com and for certain websites some things don't load without IE. It would be awesome if anyone could point me in the right direction. Thanks.
I recently had a similar problem with a clients computer, turned out to be adware/spyware problem. I ran numerous different removal tools to fix the computer (it would have been much easier to reinstall but it was an HP and they broke the orginal CDs).

I'm not saying this is the problem you are having but just wanted to suggest this.
three83 is offline   Reply With Quote
Old 12-01-2005, 10:14 PM   #5
Daemon Poster
 
Feircepc's Avatar
 
Join Date: Aug 2005
Posts: 1,241
Default Re: Weird Internet Explorer problem

i think something was deleted but not everything so thats why it says theres still a version on your pc. just go to my computer>programs>find ie explorer and delete all the files then reinstall. and to delete it u gotta do search and stuff. make sure u got no adaware or spyware. and viruses. run spybot too i think it would help. and do u have software repair wizzard? or maybe you could restore it to a earlier day.
__________________
I'm Back!
Feircepc is offline   Reply With Quote
Old 12-01-2005, 11:51 PM   #6
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Weird Internet Explorer problem

Quote:
Originally Posted by Mental Liberator
Tried the CD thing, didn't work. If you try to delete IE from it's folder it'll just re-appear. Very weird....
yeah im at a loss on how it does that..
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 12-02-2005, 12:43 AM   #7
Fully Optimized
 
Mental Liberator's Avatar
 
Join Date: Aug 2004
Posts: 2,035
Send a message via AIM to Mental Liberator
Default Re: Weird Internet Explorer problem

Thank you all for the suggestions, but I still have this problem. I ran ad-ware, spybot search & destroy, and advanced system optimizer...
Mental Liberator is offline   Reply With Quote
Old 12-02-2005, 01:08 AM   #8
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Weird Internet Explorer problem

Download

and then scan it, but make sure to update it..
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 12-02-2005, 07:04 AM   #9
In Runtime
 
MeTzenAs's Avatar
 
Join Date: Oct 2005
Posts: 179
Send a message via AIM to MeTzenAs
Default Re: Weird Internet Explorer problem

hmm.. there is away to uninstall ie.. either using the winxp isntallation disk or manually.. I would www.google.com the topic and I'm sure you can get some good guides to doing this.
__________________
AMD 4000+ w/ san diego core, Gigabyte GA-K8NSC-939 mobo, 1GB of Corsair XMS ddr400, 1GB Rosewill w/ black heat spreaders ddr400, (2GB of RAM total), ATI X850XT Platinum Edition (AGP), 160gb Seagate sata HD, 120gb Western Digital IDE backup drive, Antec smartpower 2.0 450w PSU, Logitech MX 518 expert gaming mouse. Logitech Precision PC Gaming Headset
MeTzenAs is offline   Reply With Quote
Old 12-02-2005, 03:11 PM   #10
Daemon Poster
 
reece296's Avatar
 
Join Date: Aug 2005
Posts: 593
Send a message via MSN to reece296 Send a message via Yahoo to reece296
Default Re: Weird Internet Explorer problem

Hi,

Have a look at this artical, which shows you how to fix or Uninstall IE: http://support.microsoft.com/default.aspx?kbid=318378

Cheers,

Computer Genius.
__________________

reece296 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0