Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-02-2008, 09:23 PM   #11
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: Weird GPU problem

Quote:
Originally Posted by worshipme View Post
That's surely a driver problem, at leat that's what it looks like. Try using some older drivers.
no its not a driver problem, he is getting artifacts. artifacts usually occur when you overclock your GPU too high, although you can usually clock back down and your fine. sometimes though the extra heat created damages your GPU and it will give your artifacts at lower clocks.

try under clocking your card 50mhz memory\clock and see if the artifacts remain.

what brand is it? there are a handful of manafactuerers with lifetime warrantys that will cover your card even if you OC it.
__________________

Rudster816 is offline   Reply With Quote
Old 01-03-2008, 01:39 AM   #12
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: Weird GPU problem

its a leadtek, ill try doing some underclocking now (boy did that sound strange)

edit: its being weird, i carnt overclock or underclock on any of the application's, riviatune says that the driver hasnt been tested , would that be the problem
__________________

Bobert93 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0