Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-15-2006, 06:59 AM   #1
In Runtime
 
Join Date: Jul 2005
Posts: 132
Default Weird display problems?

I believe these problems to be linked with my video card and the fact that it's overheating. I've been experiencing some pretty random artifacts and stuff lately. Lines appearing on the screen, Loss of picture for a second or two, Screen shaking (not sure if that qualifies as an artifact). I'm pretty much convinced my video card is to blame.
__________________

fetus is offline   Reply With Quote
Old 02-15-2006, 07:06 AM   #2
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: Weird display problems?

Well, either that or your screen is messed up. Your video card is most likely the culprit. try running atitool and putting the temp down a notch and do some tests.
__________________

__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 02-15-2006, 07:28 AM   #3
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Weird display problems?

It is your video card, but are you overclocking?
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 02-15-2006, 12:59 PM   #4
In Runtime
 
Join Date: Jul 2005
Posts: 132
Default Re: Weird display problems?

No I haven't been overclocking nor do I plan to.
fetus is offline   Reply With Quote
Old 02-15-2006, 01:20 PM   #5
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Weird display problems?

In that case, open up your computer. Check that the fan on the video card can spin freely, and that its not being blocked by possibly another card, blocking its airways.

If this is occuring, I'm afraid you'd have to get a new fna for the card (can be tricky) r swap cards around to give it more space.

You may also find if no fans are in your case, the heat isn't going anywhere. Make sure you have sufficent air flow.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0