Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-19-2008, 01:07 AM   #1
In Runtime
 
Join Date: Sep 2005
Posts: 349
Default Weird Browser Issue

Well for the past day, for some reason all of my Web Browsers are having issues loading pages in HTML format, and instead is loading in Plain Text. Seems to be Intermittent, and I can't pin-point it down to a single source that it causing it. I believe the problem started yesterday after gmail wouldn't load properly, so I had it brought up without HTML (option you have it if it taking a long time for GMail to load.) I have since switched GMail back to the standard view.

Anyways, only way to really clear the problem is a restart, and then it will work for generally an hour or two. Problem is affecting all my browsers, so I know it's not a specific browser causing a problem. I have not tried a reinstall on my FireFox or Chrome yet.

Any suggestions are greatly appreciated.

Oh, forgot to mention, running Windows XP SP 3.
__________________

__________________
Check out this url, its not a scam you really do make money, i've been a part of it for a month and have made $30+ . http://www.treasuretrooper.com/245769
Also check out my Imeem http://infin1ty.imeem.com
Infin1ty is offline   Reply With Quote
Old 10-19-2008, 02:14 AM   #2
Daemon Poster
 
Fanatic4Christ's Avatar
 
Join Date: Nov 2007
Posts: 1,351
Default Re: Weird Browser Issue

try clearing your cookies
__________________

__________________
Jesus died for me and you.
AMD Athlon II 250 3.6ghz | ASRock N68C-S | Sapphire ATI Radeon HD 3850 PCI-E 512MB | SteelSeries Siberia USB Soundcard | Western Digital 250GB | LOGISYS 575watt PSU | Crucial 2GB ram DDR3
Fanatic4Christ is offline   Reply With Quote
Old 10-19-2008, 03:42 AM   #3
In Runtime
 
Join Date: Sep 2005
Posts: 349
Default Re: Weird Browser Issue

lol, sorry should have mentioned that has already been done. I work on a help desk, so clearing cache and rebooting is pretty engraved into my mind, and I didn't even think to mention it.
__________________
Check out this url, its not a scam you really do make money, i've been a part of it for a month and have made $30+ . http://www.treasuretrooper.com/245769
Also check out my Imeem http://infin1ty.imeem.com
Infin1ty is offline   Reply With Quote
Old 10-19-2008, 04:19 AM   #4
Fully Optimized
 
Join Date: Aug 2008
Posts: 1,744
Default Re: Weird Browser Issue

Try re-installing your browser and if you can't uninstall IE (if you have it) install Firefox.
StratosP is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0