Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-18-2005, 09:03 PM   #11
In Runtime
Vandiyan's Avatar
Join Date: Oct 2004
Posts: 214
Default Re: Website Problems

Originally Posted by lurkswithin
You have probably installed a stealth program in your sytem. Those are secured sites and will not allow you access to them until they can confirm who and what and where you are.
This could have been installed by some third party update and you not be aware of it or if you have multiple users this program can be installed on their settings but still affect you too. This same thing can happen if you try to hide behind a proxy server too as the secured sites must be able to link directly back to your computer for verification.
What type of "stealth program" would you be talking about? I have AVG for my virus protection, Spy-Bot Search and Destory and AdAware. Those would be the only thing that I can think of. I am using Windows firewall. Any more suggestions.

AMD 64 3200+, Asus K8N-E Deluxe Mobo, Evga GeForce 6800 Video Card
1 GB Cosair Value Select RAM, 250 GB Seagate Baracuda HD
RaidMax Scorpio 668 Case w/ Aspire 520W PSU
Windows XP Home Edition SP2
Vandiyan is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 01:21 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0