Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 02-21-2005, 12:02 PM   #1
Daemon Poster
TibsBeatAll's Avatar
Join Date: Jun 2004
Posts: 790
Default Website Problem

I use Mozilla. it's weird.

Okay. Sometimes, I can't access google, or any other website. Seriously, every website i type in says cannot be found. But than when i enter this site, it works. What the hellz????

What the hell is up with my mozilla, and why am i only able to enter this site.

oh yeah, same thing happens with IE.

Athlon 64 3800+ @ 2.8 ghz.
Leadtek 6800 350/700 PCI express, different from before.
80 gig Samsung HD SATA x 2
1024 Kingston Hyperx Ram
TibsBeatAll is offline   Reply With Quote
Old 02-21-2005, 05:15 PM   #2
Golden Master
ISOwner's Avatar
Join Date: Dec 2004
Posts: 12,208
Default Re: Website Problem

I had that same problem yesterday night. I emailed Comcast and they checked my connection from their end and found no problems with connnectivity. I let the modem rest for about 2 minutes and power it up again. Works fine afterwards.

Just now as I am writing this, my LAN is disconnected again. The modem's lights stopped flashing and seem to be rebooting itself now. Again, I gain network activity and LAN is connected. I need a new modem.

*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 02-21-2005, 10:09 PM   #3
Daemon Poster
zero4zero's Avatar
Join Date: Jan 2005
Posts: 563
Default Re: Website Problem

If you have both browsers expect those things to happen. Years back it was Netscape and IE getting conflicts, now it seems Firefox and IE will be booting each other with cookies conflicts.
Asus P4P800 SE
Intel P4 3.2 Gig 1024 Meg PC3200 cas latency 2.5
RAID 0 2-36.7 Gig SATA WD 10,000 RPM
6500 Kb bandwith Internet Connection
zero4zero is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 09:19 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0