Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 09-05-2004, 02:35 AM   #1
Beta Member
Join Date: Sep 2004
Posts: 1
Default webserver on port 80

Been trying to get rid of wild tangent infection, seems to have gone although when booting up win xp pro i get an error message 'web server running on port 80'. this has only happened after deleting wild tangent.

once i click ok system behaves fine, its just annoying.

How do i either stop the web server or get rid of the message, tried all the usual spyware/adware programes they say all clear.

thanks all

seagull is offline   Reply With Quote
Old 09-05-2004, 02:58 AM   #2
Fully Optimized
Dynamix's Avatar
Join Date: Aug 2004
Posts: 2,463
Default Re: webserver on port 80

And wat about virus checker always good to, if u dont have one AVG Anti virus from www.grisoft.com (Free), and always good to have a firewall i reccomend Syagate.

Dynamix is offline   Reply With Quote
Old 09-05-2004, 12:17 PM   #3
The Candy Man
~mr mixx~'s Avatar
Join Date: Jun 2004
Location: USA
Posts: 10,758
Default Re: webserver on port 80

check to see if it's in the start-up menu...

click run/ type in msconfig....and check start-up tab to see if it's there...if it is uncheck or delete it.
" Let the music move you "
~mr mixx~ is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 02:50 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0