Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-09-2006, 02:44 PM   #1
Daemon Poster
 
Join Date: Mar 2005
Posts: 572
Default WD Raptor displays as a "Removable Device"

Well, i've had a wd raptor 74 gb hd in my computer for about 6 months now, and windows shows the "safely remove hardware" icon constantly at the bottom of the page, when i click on the icon it shows my one and only hard drive?????
is there something that needs to be fixed, or is this just how windows reads sata drives.

also in my bios i cant change the drive from being third ide master to first ide master no matter what i try???

advice...suggestions...
__________________

Zaki is offline   Reply With Quote
Old 08-09-2006, 03:51 PM   #2
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: WD Raptor displays as a "Removable Device"

Is the SATA in the SATA1 port on your motherboard? Nice drive!
__________________

joxley1990 is offline   Reply With Quote
Old 08-09-2006, 04:00 PM   #3
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default Re: WD Raptor displays as a "Removable Device"

SATA, those type of drivers are removable. Dont remove it, becuase it would just freeez your system or restart it.
X1337 is offline   Reply With Quote
Old 08-09-2006, 05:03 PM   #4
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: WD Raptor displays as a "Removable Device"

That's normal. I just set that icon to always hide so I don't accidentally click it or something.
Jamxx is offline   Reply With Quote
Old 08-09-2006, 05:33 PM   #5
Daemon Poster
 
Join Date: Mar 2005
Posts: 572
Default Re: WD Raptor displays as a "Removable Device"

Quote:
Originally Posted by Jamxx
That's normal. I just set that icon to always hide so I don't accidentally click it or something.

how did you change the setting?

joxley1990: yeah its in the SATA 0 port.
Zaki is offline   Reply With Quote
Old 08-09-2006, 05:55 PM   #6
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: WD Raptor displays as a "Removable Device"

Right-click the Taskbar, select Properties, click the button that says "Customize" next to "Hide Inactive Icons", and find Safely Remove Hardware and select "Always Hide" from the menu next to it. Keep in mind if you plug in a FlashDrive, iPod, Digicam, etc., it will hide that as well. However, to view it, simply click the expand arrow and it should show up.
Jamxx is offline   Reply With Quote
Old 08-09-2006, 10:19 PM   #7
Daemon Poster
 
Join Date: Mar 2005
Posts: 572
Default Re: WD Raptor displays as a "Removable Device"

Quote:
Originally Posted by Jamxx
Right-click the Taskbar, select Properties, click the button that says "Customize" next to "Hide Inactive Icons", and find Safely Remove Hardware and select "Always Hide" from the menu next to it. Keep in mind if you plug in a FlashDrive, iPod, Digicam, etc., it will hide that as well. However, to view it, simply click the expand arrow and it should show up.
thanks
Zaki is offline   Reply With Quote
Old 08-10-2006, 12:24 AM   #8
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: WD Raptor displays as a "Removable Device"

No problem. Glad I could help.
__________________

Jamxx is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0