Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-29-2009, 06:53 PM   #1
JogaBonito1502's Avatar
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default WarCraft III - Flickering Problem

My screen will flicker (as though there was some sort of noise) whenever I open up WC3. This DOES NOT happen anywhere else. Ideas? WC3 doesn't not require a CD in order to run.


Well, I lied. This is going on at all times**. My graphics card has been running at a solid 60C. I've been using this same driver (175.19) for a while now and it's never given me problems.

**I can only see it when I do that highlight box with my mouse. In another words, I think it only happens when there's some sort of refreshing going on. I ran a video and it didn't glitch up at all.


JogaBonito1502 is offline   Reply With Quote
Old 08-31-2009, 07:10 PM   #2
In Runtime
Verbatim47's Avatar
Join Date: Aug 2007
Posts: 279
Default Re: WarCraft III - Flickering Problem

Update the driver... 175.19 is fairly old...


For your 8600Gt from the sig in your comment.
“If you will live like no one else, later you can live like no one else.”

Reliable Online Backup? Click Here!
Verbatim47 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:57 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0