Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 03-06-2005, 09:44 PM   #1
Baseband Member
Join Date: Jan 2005
Posts: 47
Default VPU Recover??

Hello Everyone. I recently put in a 250 gig hard drive, and it works great. However, i get a message that reads like this and it just randomly pops up every once in a while...

VPU Recover has reset your graphics accelerator as
it was no longer responding to graphics driver commands

and then it says in bold

Please tell ATI Technologies about this

Can anyone give me any help or suggestions about this? It will also happen during a game, Like Counter Strike Source for example. Im not sure what the problem is, i DO have all of the latest drivers for ATi, and the new catalyst program that came with my GPU as well. Anyway, ill be playing CSS, the game will freeze, and then about 45 seconds later it will bring me to the desktop and give me that message above. The VPU restarts itself, because it is no longer responding to graphic driver commands. im not to sure what this problem is all about, but if anyone knows anything about this problem please let me know!! Thanks for ALL the help !! u guys r great!!

amdguy305 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:08 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0