Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-08-2008, 10:57 AM   #1
Daemon Poster
thebigdintx's Avatar
Join Date: Oct 2005
Posts: 1,272
Question volume icon dissapears every reboot - XP

i'm trying to fix a problem on a relative's computer. it's running XP Pro, SP3. System restore is not on, so can't try that. a few days ago, their sound went out, and volume icon in taskbar disappeared. i went under control panel and put it back, and set under taskbar properties to always show. i reinstalled their sound card driver. works fine until reboot, then the volume icon is gone...i put it back and reboot, and it's gone again...anyone know of a fix?
Antec 300 Case, Intel Core 2 Quad Q9650 @ 3GHz, Gigabyte GA-EP43-UD3L, PNY 4GB PC6400 800MHz DDR2 RAM, XFX Radeon HD 5550 1GB DDR3 Ram, 1TB Western Digital Black 7200 32MB cache, 64-bit Windows 7 Ultimate SP1, Antec Earthwatts 500 Watts
thebigdintx is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:35 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0