Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-05-2007, 12:23 PM   #21
Fully Optimized
CompMan's Avatar
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: Windows Poll

I'm using Vista Home premium on my computer.
But i have all the Vistas and XP professional.

|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 08-05-2007, 12:34 PM   #22
Omnipotent One
Atomic Rooster's Avatar
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Windows Poll

Running XP Pro on all four computers in this house.

Atomic Rooster is offline   Reply With Quote
Old 08-05-2007, 02:37 PM   #23
Site Team
Join Date: Mar 2005
Posts: 13,081
Default Re: Windows Poll

I have ran all OSes on the list, but I use Ubuntu and Windows XP. I plan to try out Elive.

Also, the new machine will run a 64-bit OS. I has 64-bit drivers and vista drivers, so why not?

lhuser is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:24 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0