Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-18-2009, 01:50 PM   #1
Beta Member
 
Join Date: Apr 2009
Posts: 4
Default Vista won't play Youtube audio

I cannot get audio on youtube. It just seems to be a problem with Firefox 3. They will play on IE, but I don't want to use it. I can listen to videos with Firefox anywhere else as far as I know. Any suggestions.
__________________

Gerrich is offline   Reply With Quote
Old 04-18-2009, 01:58 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Vista won't play Youtube audio

You could try this from the YouTube Help Center: Video Player Issues: Can't hear audio

If that doesn't help, here's another: No audio on YouTube - fix
__________________

Atomic Rooster is offline   Reply With Quote
Old 04-19-2009, 09:54 AM   #3
In Runtime
 
metin's Avatar
 
Join Date: Oct 2008
Posts: 364
Default Re: Vista won't play Youtube audio

From the second link Atomic Rooster provided:

GO TO My Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Win dows NT\CurrentVersion\Drivers32″ FROM REGEDIT.
ADD THIS LINE:
wavemapper REG_SZ msacm32.drv

you can try that
some other people said they had luck
that's if you know how to use regedit..its simple though
__________________
CM-690|Biostar TP45HP|Xigmatek HDT S1283 w/ Bracket|Intel Core2Duo E8500|Seagate 500GB|Sapphire 4850 512MB|Corsair 4GB|Win 8 64bit|Acer 22" Monitor
metin is offline   Reply With Quote
Old 04-19-2009, 10:35 AM   #4
Daemon Poster
 
Techmaster05's Avatar
 
Join Date: Dec 2008
Posts: 855
Send a message via AIM to Techmaster05 Send a message via MSN to Techmaster05 Send a message via Yahoo to Techmaster05
Default Re: Vista won't play Youtube audio

correct me if im wrong but why in the heck are you blaming Vista ? lol, when clearly its firefox
Techmaster05 is offline   Reply With Quote
Old 04-19-2009, 06:46 PM   #5
Beta Member
 
Join Date: Apr 2009
Posts: 4
Default Re: Vista won't play Youtube audio

Thanks metin and Atomic rooster. The regedit worked.
Gerrich is offline   Reply With Quote
Old 04-19-2009, 06:49 PM   #6
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Vista won't play Youtube audio

Awesome!
__________________

Atomic Rooster is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0