Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-22-2009, 10:24 PM   #21
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Vista Update Problems...Corrupt O/S?

Quote:
Originally Posted by dude_56013 View Post
I was really hoping this would work but when I booted to it it errored and said that the CPU didn't support 64bit windows yada yada!
The CPU doesn't support 64-bit Vista? What kind of crap is that? I thought all newer CPUs support 64-bit operations.

Quote:
Originally Posted by dude_56013 View Post
I could've sworn my disc had all versions on it...hmm.
Vista Ultimate doesn't include "all versions of Vista". It contains only the features and options of all the versions in one package.

Quote:
Originally Posted by dude_56013 View Post
Would Pirate Bay have an OEM version of Vista that I could use possibly?
I couldn't tell ya.
__________________

Atomic Rooster is offline   Reply With Quote
Old 01-22-2009, 10:29 PM   #22
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Vista Update Problems...Corrupt O/S?

Quote:
Originally Posted by Atomic Rooster View Post
The CPU doesn't support 64-bit Vista? What kind of crap is that? I thought all newer CPUs support 64-bit operations.
I have no clue...and it's a newer lappy. It's a POS Acer, but it's newer...


Quote:
Originally Posted by Atomic Rooster View Post
Vista Ultimate doesn't include "all versions of Vista". It contains only the features and options of all the versions in one package.
There's a difference?...care to elaborate?

I'm confused on that.

Quote:
Originally Posted by Atomic Rooster View Post
I couldn't tell ya.
I meant to use legally of course. I'll have to check and see...I wouldn't NEED a frickin disc in the first place if my friend hadn't lost his damn recovery CD...honestly...how do you lose that?...I just want to smack him.

EDIT: I found this on TPB. It's got NO crack with it (like I said, I only want to use it legally)...just the plain old OEM disc...just what I'm looking for and it's the x86 version. So we'll try this....probably going to take a few days to download...but what can you do. I don't have any friends that have Vista that have a recov. disc
__________________

__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 01-22-2009, 10:44 PM   #23
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Vista Update Problems...Corrupt O/S?

Quote:
Originally Posted by dude_56013 View Post
There's a difference?...care to elaborate?

I'm confused on that.
Here ya go, this should help un-confuse you: Windows Vista - Compare editions
Atomic Rooster is offline   Reply With Quote
Old 01-23-2009, 02:51 AM   #24
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Vista Update Problems...Corrupt O/S?

Well....I missed something in the boot menu the first time around, and I selected Repair Windows (or something like that)...So it loaded into a screen with a bluish-vista-y background and it wants me to select from: Admin, Guest, or "my friend's name". THERE IS NO PASSWORD REQUIRED to log on normally, yet it's asking for a password for each of the three choices. Any ideas? Leaving it blank doesn't work either...

I'm getting really sick of this! Hopefully I'll just end up reinstalling...what a PITA.

BTW: I'm still baffled as to why booting in to safe mode still results in it trying to update....hmm.
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 01-23-2009, 12:30 PM   #25
Daemon Poster
 
Join Date: Jul 2008
Posts: 810
Default Re: Vista Update Problems...Corrupt O/S?

Man, Just reinstall. Its obviously not working. Dont waste your time trying to recover it.
__________________
MSI K9N2GM-FIH motherboard AMD Phenom Agena 9600(2) Crucial Ballistix Tracer 1GB PC2 6400 Thermaltake 430W PSU
160GB Segate Barracuda HDD 19" Wide Screen Hanns-G
Raidmax Tornado ATX Case OS- Gentoo
Toshiba A135 -Vista Pentium Dual Core 1.6 ghz. 1.5gb ram
www.localtechnet.net - Support me, click the ads!!
Austinn is offline   Reply With Quote
Old 01-23-2009, 02:56 PM   #26
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: Vista Update Problems...Corrupt O/S?

so let me get this straight. A key for vista can be used for five times?
__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 01-23-2009, 03:47 PM   #27
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Vista Update Problems...Corrupt O/S?

Well I got a hold of the oem disc. We'll give recovery a shot on that before a reinstall. I'll keep you updated throughout if I can.

Thanks to everyone who contributed helpfully; pos. rep for all of you when I get done!

EDIT/SOLVED: Alright. Got a hold of the OEM CD and everything went A.O.K. The key on the lappy worked just fine! Thanks for all of the help, everyone. Hopefully this thread will answer questions for anyone else who needs help!
__________________

__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0