Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-21-2009, 01:42 PM   #1
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Vista Update Problems...Corrupt O/S?

Alright, I'll be working on a friend's computer within the next day or so, and I guess he was updating Vista and it stops at Step 3 of 3 and stays at 0%.

First off, does anyone know what's causing this and if there's a fix?

Second, if there's not a fix, I have a Vista Install Disc (the one where it has all version on it--or maybe that's how they all are). I've had this question answered concerning XP but not Vista: It is a legit copy of Vista (code is on the bottom of lappy). Can I reinstall Vista to the same version with the same code with no hassle? (no hardware changes are being made.)

Thanks everyone!
Zac
__________________

__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 01-21-2009, 02:21 PM   #2
In Runtime
 
darroll's Avatar
 
Join Date: Apr 2008
Posts: 242
Default Re: Vista Update Problems...Corrupt O/S?

You will probably have to call MS.
They won't charge you.
__________________

darroll is offline   Reply With Quote
Old 01-21-2009, 11:19 PM   #3
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Vista Update Problems...Corrupt O/S?

Anyone else have any ideas?
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 01-22-2009, 01:09 AM   #4
Fully Optimized
 
Spec's Avatar
 
Join Date: Aug 2005
Posts: 1,641
Default Re: Vista Update Problems...Corrupt O/S?

you should be fine reinstalling windows if thats a last resort, btw, my laptop had this exact same problem.. there isnt a fix for this atm other than run it in safe mode and turn automatic updating off... then choose the updates when you log back in and install them that way... on my laptop i had to resort to reinstalling..
__________________
Thermaltake ARMOR/ mATX intelG33 Motherboard/4gb G.SKILL High Gaming Performance ddr2-1200/Radeon 3870 1gb edition/850w Thermaltake superduty psu

PokerDegenerate: Don't listen to these guys, I like the IDE makes it look vintage like a 68 Camaro SS...
Spec is offline   Reply With Quote
Old 01-22-2009, 01:13 AM   #5
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Vista Update Problems...Corrupt O/S?

Thanks Spec! I'll give that a try for starters, and of course, a resinstall is always last resort.
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 01-22-2009, 01:17 AM   #6
Fully Optimized
 
Spec's Avatar
 
Join Date: Aug 2005
Posts: 1,641
Default Re: Vista Update Problems...Corrupt O/S?

No problem, if you need any other help, send me a pm or post back here..ill be checkin. also - if you do happen to reinstall, if the product key has been entered "too many times" just call up microsoft and tell em your situation...they might even upgrade you to 64 bit premium for free like they did for me haha... they said they would send me out a new "cd" because i wasnt "satisfied" with there products.
__________________
Thermaltake ARMOR/ mATX intelG33 Motherboard/4gb G.SKILL High Gaming Performance ddr2-1200/Radeon 3870 1gb edition/850w Thermaltake superduty psu

PokerDegenerate: Don't listen to these guys, I like the IDE makes it look vintage like a 68 Camaro SS...
Spec is offline   Reply With Quote
Old 01-22-2009, 01:18 AM   #7
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Vista Update Problems...Corrupt O/S?

Yes..I'll be sure to let you know how it turns out just in case anyone else ends up linking to this post for future reference.
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 01-22-2009, 01:31 AM   #8
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Vista Update Problems...Corrupt O/S?

There's also a problem with using your disc to reinstall Vista. The version on your disc must match identically with the version his key was issued to.

There are four different versions of Vista, but Vista Ultimate contains everything the three other versions do in both x32 and x64 flavors.
Atomic Rooster is offline   Reply With Quote
Old 01-22-2009, 01:33 AM   #9
Fully Optimized
 
Spec's Avatar
 
Join Date: Aug 2005
Posts: 1,641
Default Re: Vista Update Problems...Corrupt O/S?

Quote:
Originally Posted by Atomic Rooster View Post
There's also a problem with using your disc to reinstall Vista. The version on your disc must match identically with the version his key was issued to.

There are four different versions of Vista, but Vista Ultimate contains everything the three other versions do in both x32 and x64 flavors.
actually no, it doesnt really have to. Windows is allowed a maximum of five install times, on ANY computer, then the key is disabled. And he is installing from the legit copy of windows, on the same computer that the disc came for.
__________________
Thermaltake ARMOR/ mATX intelG33 Motherboard/4gb G.SKILL High Gaming Performance ddr2-1200/Radeon 3870 1gb edition/850w Thermaltake superduty psu

PokerDegenerate: Don't listen to these guys, I like the IDE makes it look vintage like a 68 Camaro SS...
Spec is offline   Reply With Quote
Old 01-22-2009, 01:44 AM   #10
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Vista Update Problems...Corrupt O/S?

I was of the understanding that he wanted to install his copy of Vista using his friend's key.
__________________

Atomic Rooster is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0