Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 03-26-2008, 10:48 PM   #1
Baseband Member
Join Date: May 2006
Posts: 31
Default Vista sound help

Hey guys.

Ok I'm having an issue.

I'm tinkering with Vista because I had an extra HD laying around and decided to give it a go.

So everything works...well not exactly.

Here are my quick comp stats:
Running Vista 32 Ultimate
Mobo: ASUS A8N-SLi Deluxe S939
CPU: AMD x2 4200
Sound Card: Auzentech X-Plosion 7.1 (Great card BTW)

Here's my issue.

I cannot get my audio playback to be encoded to 5.1. My computer is connected via SPDIF/Optical Toslink to my Sony Receiver which is set up for 5.1 digital surround.

But here's the interesting thing. I set all the speaker configs to 5.1 surround etc etc. I also go through Auzentech's program to set it so that SPDIF is working and going out. All is green across the board and even my receiver recognizes the DTS or Dolby Signal as 5.1

When I run the Vista test wizard I hear sound from all 5.1 speakers. DVD playback works as it's supposed to. But i can't MP3 or any other sound to play in 5.1 (have yet to try games).

On XP, this works fully 100%. But on Vista, when I play music on iTunes or WMP, it sounds like its getting just a 2.1 or stereo signal, yet the receiver says it's getting the DTS or Dolby signal it's supposed to get.

I tried uninstalling and reinstalling. Drivers are bang up to date. I disabled my onboard through my BIOS.

And still can't get it to work. HELP ANYONE?

Chinny4290 is offline   Reply With Quote
Old 03-27-2008, 12:10 PM   #2
Daemon Poster
Captain Pooka's Avatar
Join Date: Oct 2006
Posts: 1,108
Default Re: Vista sound help

Hm, download media player classic and see if that works. If it's just wmp and itunes that doesn't work, maybe mpc will...
Captain Pooka is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 02:55 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0