Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-04-2006, 10:18 AM   #1
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Vista "run"

i've been playing aroudn with a Vista Ultimate demo at work and i've noticed on thing that is missing from what i'm used to. the "Run" item in the start menu. is there any way taht any of you Vista users have found to turn this on? cuz i'd have to have to dig through system32 to get at CMD, Msconfig ect.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 11-04-2006, 11:42 AM   #2
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: Vista "run"

right click on the start bar > properties or something like that > and look for contents or something and then u can enable things u want on the start menu
__________________

__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 11-04-2006, 11:42 AM   #3
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: Vista "run"

Try holding WinKey + R. That loads the run dialouge box for me!
j03 is offline   Reply With Quote
Old 11-04-2006, 11:56 AM   #4
Baseband Member
 
Try2Live4God's Avatar
 
Join Date: Jan 2006
Posts: 40
Send a message via AIM to Try2Live4God Send a message via Yahoo to Try2Live4God
Default Re: Vista "run"

How is the Vista?? Any feedback on this?
__________________
"To live is Christ, To die is gain" - Phil 1:21
Try2Live4God is offline   Reply With Quote
Old 11-04-2006, 12:04 PM   #5
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Vista "run"

Want some feedback from me? Sure.

Vista works fine browsing, and playing music and such, but when it comes to actual video viewing and 3D gaming, one time or another, it will lock up with a high pitch sound.
lhuser is offline   Reply With Quote
Old 11-04-2006, 04:57 PM   #6
BSOD
 
Join Date: Aug 2006
Posts: 329
Default Re: Vista "run"

Quote:
Originally Posted by celegorm
i've been playing aroudn with a Vista Ultimate demo at work and i've noticed on thing that is missing from what i'm used to. the "Run" item in the start menu. is there any way taht any of you Vista users have found to turn this on? cuz i'd have to have to dig through system32 to get at CMD, Msconfig ect.
It is in "All Programmes > Accessories > Run

I think (if I remember correctly) in Beta 2 there was a right click menu option to "pin to start menu" but this appears to be missing in RC 1

EDIT: The Command Prompt is also in the same folder (accessories)



Quote:
Originally Posted by Try2Live4God
How is the Vista?? Any feedback on this?
It's pretty.

Pretty to look at, pretty memory hungry, pretty useless for gaming, pretty overpriced, pretty damn annoying with the introduction of the "User Account Protection" feature (though this can be disabled it results in an annoying Security Centre icon in the system tray, this too can be disabled in the Security Centre Notification options)

Lets just say it'll be a pretty long time until I leave XP



Quote:
Originally Posted by lhuser
..... Vista works fine browsing, and playing music and such, but when it comes to actual video viewing and 3D gaming, one time or another, it will lock up with a high pitch sound.
That's more than likely hardware (video card to be specific) than it is to actually be the Vista software. Something is not handling the 3D or Aero mode or similar.

nVidia card or ATi ?
DILLIGAF is offline   Reply With Quote
Old 11-04-2006, 05:37 PM   #7
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Vista "run"

Quote:
Originally Posted by DILLIGAF
That's more than likely hardware (video card to be specific) than it is to actually be the Vista software. Something is not handling the 3D or Aero mode or similar.

nVidia card or ATi ?
It's a Nvidia Geforce FX5200 and Aero doesn't seem to be the trouble either. My Geforce 4 with Aero disabled makes my games run, but crappy, like the usual, but the 5200 with disabled Aero, or so I think (I just unchecked the Transparancy box) and it still does the same. It also locks up on the Aero disabling when I run stuf flike Azureus. I'll give it another shot when my Windows will be screwy.
lhuser is offline   Reply With Quote
Old 11-04-2006, 05:54 PM   #8
BSOD
 
Join Date: Aug 2006
Posts: 329
Default Re: Vista "run"

How much ram do you have? Vista is ram hungry
DILLIGAF is offline   Reply With Quote
Old 11-04-2006, 06:05 PM   #9
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Vista "run"

1024
lhuser is offline   Reply With Quote
Old 11-04-2006, 06:49 PM   #10
BSOD
 
Join Date: Aug 2006
Posts: 329
Default Re: Vista "run"

I've had Vista top out at 1.79GB of ram usage during gaming (CoH)(see here Post #21) That could be a contributing factor but you have to admit your hardware is kind of dated, FX5200, that imo will be the main cause of your troubles.
__________________

DILLIGAF is offline   Reply With Quote
Reply

« Usb 2.0 | need help »
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0