Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-01-2008, 03:38 PM   #11
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: >.< vista probs.

its a legal versin, premium and i hated spending the money for it, as for fans i have 9 fans running in the case.

@ dude se i think that solved the opening part but i think i need a reinstall i haven't defraged sincce i upgraded 4 months ago, yeah i defragged everyday with xp but vista just doesn't seem like its doing the job.

defraggler im going to try but it looks like its going to work. and at spyware banisher thanks! thats helps a lot.wish i could rep you but i have to give more to give you some first.
__________________

__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 08-01-2008, 03:41 PM   #12
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: >.< vista probs.

did u install with all 4g in?
if this is the 64bit version
your install is corrupted happened to me
reformat and install with only 1 stick of ram in
__________________

__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 08-01-2008, 03:52 PM   #13
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: >.< vista probs.

nah 2 gb, and its 32 bit.
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 08-01-2008, 04:10 PM   #14
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: >.< vista probs.

yea the vista defragger is crap. takes hours. on xp it took minutes as i did it all the time.
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 08-01-2008, 08:48 PM   #15
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: >.< vista probs.

I'd say to update your graphics drivers, update Windows to the latest patches first.
Quote:
Originally Posted by Antdemo View Post
yer as he googled it.

What you want to do is update your vista and all the drivers
He Googled it, doesn't mean it always works. It was made on Vista Beta 2. We don't know about Vista RTM.
lhuser is offline   Reply With Quote
Old 08-01-2008, 09:40 PM   #16
Fully Optimized
 
spywarebanisher's Avatar
 
Join Date: Dec 2006
Posts: 2,135
Default Re: >.< vista probs.

i usd them all and they help significantly

Quote:
Originally Posted by Austinn View Post
Not to steal this thred, (maybe you can PM me instead) but in on a Toshiba A135 S2276 notebook. Has an Intel Pentium Dual Core. Ive read on the net that it has a 1mb L2 Cache. What would i put in the box in regedit?

And, this will not mess my computer up will it? I mean hardware wise, if it fails windows, I could careless.
downlo9ad cpu-z first from here

http://www.cpuid.com/cpuz.php

then use it to find out the L2 cache. it will be on the 2nd tab about cache. look down and find the L2 numbers. it shud say a number x2. times that number by 2, and put that into the regedit.
__________________
amd athlon x2 4800+ 2.5ghz / 4gb ddr2 800mhz mushkin/ ZOTAC 8600gt 256mb / 320gb HDD 7200RPM / 250 watt psu
spywarebanisher is offline   Reply With Quote
Old 08-02-2008, 02:46 PM   #17
Daemon Poster
 
Join Date: Jul 2008
Posts: 810
Default Re: >.< vista probs.

Ok, I did that, but under the cache tab it only says L2 Cache 512Kbytes. But if I look under the CPU tab, and go down towards the bottom, it says "Cache" and says Level 2 2x 512 Bytes.
__________________
MSI K9N2GM-FIH motherboard AMD Phenom Agena 9600(2) Crucial Ballistix Tracer 1GB PC2 6400 Thermaltake 430W PSU
160GB Segate Barracuda HDD 19" Wide Screen Hanns-G
Raidmax Tornado ATX Case OS- Gentoo
Toshiba A135 -Vista Pentium Dual Core 1.6 ghz. 1.5gb ram
www.localtechnet.net - Support me, click the ads!!
Austinn is offline   Reply With Quote
Old 08-02-2008, 02:55 PM   #18
Fully Optimized
 
spywarebanisher's Avatar
 
Join Date: Dec 2006
Posts: 2,135
Default Re: >.< vista probs.

look under the cache tab. for L2 does it look like this


and for the first tab, does it look like this


if so, use 1024 as the value to put into regedit
__________________
amd athlon x2 4800+ 2.5ghz / 4gb ddr2 800mhz mushkin/ ZOTAC 8600gt 256mb / 320gb HDD 7200RPM / 250 watt psu
spywarebanisher is offline   Reply With Quote
Old 08-02-2008, 03:04 PM   #19
Daemon Poster
 
Join Date: Jul 2008
Posts: 810
Default Re: >.< vista probs.

Ok, heres pictures. [IMG][/IMG]

[IMG][/IMG]
__________________
MSI K9N2GM-FIH motherboard AMD Phenom Agena 9600(2) Crucial Ballistix Tracer 1GB PC2 6400 Thermaltake 430W PSU
160GB Segate Barracuda HDD 19" Wide Screen Hanns-G
Raidmax Tornado ATX Case OS- Gentoo
Toshiba A135 -Vista Pentium Dual Core 1.6 ghz. 1.5gb ram
www.localtechnet.net - Support me, click the ads!!
Austinn is offline   Reply With Quote
Old 08-02-2008, 03:13 PM   #20
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: >.< vista probs.

put in 1024 im preety sure.
__________________

__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0