Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-05-2007, 11:23 PM   #1
In Runtime
 
Tech N9ne's Avatar
 
Join Date: Apr 2006
Posts: 223
Send a message via MSN to Tech N9ne
Default Vista problems or viruses?

Hey guys i just built a cheap decent gaming computer (specs below) and im having some troubles with either vista or a virus's i havent had anti virus for about a month or more now and still dont have one because im lazy . It's strange my computer somtimes does this weird thing where it gives me a random error saying somthing isnt respoding correctly and needs to be shut down then everything on my desktop disappears and only my wallpaper is showing about 10 seconds or so after everything re appears but the vista skin is gone it's like it jumped back to windows 98 or somthing lol. here is my hijack log hope somone can help me out it would be greatly appreacited thanks .

Running processes:
C:\Windows\system32\taskeng.exe
C:\Windows\system32\Dwm.exe
C:\Windows\Explorer.EXE
C:\Program Files\iTunes\iTunesHelper.exe
C:\Windows\System32\rundll32.exe
C:\Program Files\PowerISO\PWRISOVM.EXE
C:\Windows\System32\rundll32.exe
C:\Program Files\Trend Micro\Internet Security\UfSeAgnt.exe
C:\Program Files\Windows Live\Messenger\msnmsgr.exe
C:\Windows\system32\SearchProtocolHost.exe
C:\Users\Owner\Desktop\HiJackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O1 - Hosts: ::1 localhost
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Windows Live Toolbar Helper - {BDBD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Program Files\Windows Live Toolbar\msntb.dll
O3 - Toolbar: Windows Live Toolbar - {BDAD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Program Files\Windows Live Toolbar\msntb.dll
O4 - HKLM\..\Run: [Windows Defender] %ProgramFiles%\Windows Defender\MSASCui.exe -hide
O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\QTTask.exe" -atboottime
O4 - HKLM\..\Run: [NvSvc] RUNDLL32.EXE C:\Windows\system32\nvsvc.dll,nvsvcStart
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\Windows\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\Windows\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [PWRISOVM.EXE] C:\Program Files\PowerISO\PWRISOVM.EXE
O4 - HKLM\..\Run: [UfSeAgnt.exe] "C:\Program Files\Trend Micro\Internet Security\UfSeAgnt.exe"
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\Windows Live\Messenger\MsnMsgr.Exe" /background
O8 - Extra context menu item: &Windows Live Search - res://C:\Program Files\Windows Live Toolbar\msntb.dll/search.htm
O8 - Extra context menu item: Add to Windows &Live Favorites - http://favorites.live.com/quickadd.aspx
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_03\bin\npjpi150_03.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_03\bin\npjpi150_03.dll
O9 - Extra button: Blog This - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Program Files\Windows Live\Writer\WriterBrowserExtension.dll
O9 - Extra 'Tools' menuitem: &Blog This in Windows Live Writer - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Program Files\Windows Live\Writer\WriterBrowserExtension.dll
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\Windows\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\Windows\Network Diagnostic\xpnetdiag.exe
O13 - Gopher Prefix:
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} - http://www.update.microsoft.com/wind...?1194760742328
O16 - DPF: {67A5F8DC-1A4B-4D66-9F24-A704AD929EEE} (System Requirements Lab) - http://www.nvidia.com/content/Driver...sysreqlab2.cab
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://www.update.microsoft.com/micr...?1194763508921
O16 - DPF: {74DBCB52-F298-4110-951D-AD2FF67BC8AB} (NVIDIA Smart Scan) - http://www.nvidia.com/content/Driver...aSmartScan.cab
O16 - DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} (Java Runtime Environment 1.5.0) - http://javadl-esd.sun.com/update/1.5...ndows-i586.cab
O16 - DPF: {B7D07999-2ADB-4AEB-997E-F61CB7B2E2CD} (TSEasyInstallX Control) - http://www.trendsecure.com/easy_inst...syInstallX.CAB
O23 - Service: Apple Mobile Device - Apple, Inc. - C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
O23 - Service: ForceWare Intelligent Application Manager (IAM) - Unknown owner - C:\Program Files\NVIDIA Corporation\NetworkAccessManager\bin32\nSvcAppFlt. exe
O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: ForceWare IP service (nSvcIp) - Unknown owner - C:\Program Files\NVIDIA Corporation\NetworkAccessManager\bin32\nSvcIp.exe
O23 - Service: Trend Micro Central Control Component (SfCtlCom) - Trend Micro Inc. - C:\Program Files\Trend Micro\Internet Security\SfCtlCom.exe
O23 - Service: Trend Micro Unauthorized Change Prevention Service (TMBMServer) - Trend Micro Inc. - C:\Program Files\Trend Micro\BM\TMBMSRV.exe
O23 - Service: Trend Micro Personal Firewall (TmPfw) - Trend Micro Inc. - C:\PROGRA~1\TRENDM~1\INTERN~1\TmPfw.exe
O23 - Service: Trend Micro Proxy Service (tmproxy) - Trend Micro Inc. - C:\Program Files\Trend Micro\Internet Security\TmProxy.exe
__________________

__________________
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz|2.00 GB DDR2 800mhz|NVIDIA GeForce 8800 GTX OC|Evega Nforce 680 SLI|500 gig HD|
Tech N9ne is offline   Reply With Quote
Old 12-05-2007, 11:36 PM   #2
In Runtime
 
ohnoes's Avatar
 
Join Date: Nov 2007
Posts: 406
Send a message via AIM to ohnoes Send a message via MSN to ohnoes
Default Re: Vista problems or viruses?

cheap gaming rig?decent? its good. quad core and stuff. doesnt seem to have virus. is it that blue screen that comes up? reinstall your OS if contiunes to persist(yea do a clean wipe)
__________________

__________________
PC: Intel Core 2 Quad Q8200@ 2.6ghz 8 GB(4x2GB DDR2 PC 6400) BFG Tech GTX 280 Maxtor 250GB SATA HD
Laptop:Intel Mobile Core Duo 2 1.8ghzGHZ 4GB DDR2 RAM SLI 8800M GTX
ohnoes is offline   Reply With Quote
Old 12-05-2007, 11:40 PM   #3
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Vista problems or viruses?

I can't see anything blatanly obvious there.

What driver are you running with the GTX?? also what clocks??

Loss of Vista skin back to classic is usually caused by video failure, what temperature is your GTX running at?

Are you running Aero (if you've got Ultimate)
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 12-05-2007, 11:43 PM   #4
In Runtime
 
PuNkY's Avatar
 
Join Date: Feb 2007
Posts: 456
Send a message via AIM to PuNkY
Default Re: Vista problems or viruses?

Switching to "video safe" mode in Vista also happens when you run an incompatible program.
__________________
Custom) Core2Quad 2.4GHz, 2GB DDR2800 RAM, Dual 256MB GeForce 8600 in SLI, 320GB SATA HDD
PuNkY is offline   Reply With Quote
Old 12-06-2007, 12:21 PM   #5
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: Vista problems or viruses?

here go to this web site and post ur log
it'll tell u what to "Fix"

http://www.hijackthis.de/
__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 12-06-2007, 05:50 PM   #6
In Runtime
 
Tech N9ne's Avatar
 
Join Date: Apr 2006
Posts: 223
Send a message via MSN to Tech N9ne
Default Re: Vista problems or viruses?

Yeah well somtimes i come back to my computer and it says the error was blue screen. I have the latest driver for my GTX i used to nvida update driver software. im not using aero i dont think... not sure what that is. The temps on everything run really cool so thats not a factor and the clocks are factory speed. i havent messed around with any overclocking the card just came factory OC'ed.
__________________
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz|2.00 GB DDR2 800mhz|NVIDIA GeForce 8800 GTX OC|Evega Nforce 680 SLI|500 gig HD|
Tech N9ne is offline   Reply With Quote
Old 12-07-2007, 07:47 PM   #7
In Runtime
 
Tech N9ne's Avatar
 
Join Date: Apr 2006
Posts: 223
Send a message via MSN to Tech N9ne
Default Re: Vista problems or viruses?

also my internet stops working to
__________________

__________________
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz|2.00 GB DDR2 800mhz|NVIDIA GeForce 8800 GTX OC|Evega Nforce 680 SLI|500 gig HD|
Tech N9ne is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0