Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-10-2007, 01:16 AM   #1
BSOD
 
Join Date: Mar 2007
Posts: 315
Send a message via MSN to bobert
Default vista problems

i have installed vista and it worked fine for a few days then i was using it and it just shut off and now i carnt turn it on.i have a winfast 7600gt and 2048mb ram. not sure about the psu i have herd that it is a good brand
__________________

bobert is offline   Reply With Quote
Old 03-10-2007, 03:02 AM   #2
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: vista problems

When you say "shut off", do you mean the computer actually shut down? Do you have any power at all? When you press the power button, does any lights come on, do you hear fans running, etc? If not I would assume it would be the power supply. If you are getting power, I would start taking things out, to see if it will boot- any PCI cards, etc- you need nothing but the necessary items to get it to boot- proc, mem, hard drive, and power connections. Let us know how it goes.
__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0