Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-14-2008, 11:11 AM   #11
Baseband Member
 
Join Date: Dec 2007
Posts: 24
Default Re: Vista not responding???

Ok will try that...thanks...
__________________

only126db is offline   Reply With Quote
Old 10-14-2008, 11:16 AM   #12
Fully Optimized
 
LukaszR's Avatar
 
Join Date: May 2008
Posts: 2,833
Send a message via MSN to LukaszR
Default Re: Vista not responding???

Quote:
Originally Posted by only126db View Post
Ok will try that...thanks...
NP
__________________

__________________
Desktop - DualBoot: Fedora 15/Windows 7 64bit
Netbook - Windows 7 Professional

www.Cyber-Talk.ca League of Legends and Gaming Community
LukaszR is offline   Reply With Quote
Old 10-14-2008, 12:47 PM   #13
In Runtime
 
stratusdodge's Avatar
 
Join Date: Aug 2008
Posts: 216
Default Re: Vista not responding???

lol idiots.
stratusdodge is offline   Reply With Quote
Old 10-14-2008, 06:04 PM   #14
Fully Optimized
 
LukaszR's Avatar
 
Join Date: May 2008
Posts: 2,833
Send a message via MSN to LukaszR
Default Re: Vista not responding???

Quote:
Originally Posted by stratusdodge View Post
lol idiots.
whom are you refering to as "idiots"?
__________________
Desktop - DualBoot: Fedora 15/Windows 7 64bit
Netbook - Windows 7 Professional

www.Cyber-Talk.ca League of Legends and Gaming Community
LukaszR is offline   Reply With Quote
Old 10-14-2008, 06:08 PM   #15
Fully Optimized
 
Computer Head's Avatar
 
Join Date: Jun 2006
Posts: 2,841
Default Re: Vista not responding???

People if you have a similar problem with your computer...read back through the thread at the responses by others!!!
__________________
A+, Network+
Official "Birthday Man" of CF.

http://www.yourpcforums.org
Computer Head is offline   Reply With Quote
Old 10-15-2008, 07:58 AM   #16
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Vista not responding???

Quote:
The problem I've been having is seemingly every 20-30 minutes, regardless of what I may be doing, all programs will cease to continue responding. I havent the slightest clue why this may be, I've completely updated windows, scanned and removed any viruses, stopped suspicious processes etc.
I'd say the quickest and easiest thing to do which would fix the problem is to reformat. Save all your important files etc on to a DVD/external hard drive etc and reinstall Vista.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 10-15-2008, 08:35 AM   #17
In Runtime
 
stratusdodge's Avatar
 
Join Date: Aug 2008
Posts: 216
Default Re: Vista not responding???

Quote:
Originally Posted by lukaszr View Post
whom are you refering to as "idiots"?
Quote:
Originally Posted by jervin32189 View Post
People if you have a similar problem with your computer...read back through the thread at the responses by others!!!
I know eh?
__________________

stratusdodge is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0