Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-20-2009, 04:34 PM   #1
In Runtime
 
Join Date: Aug 2004
Posts: 154
Default Vista Install W/ External DVD Drive

So I am trying to install Vista on an External DVD Drive. But bios doesn't have an option too boot from USB and it doesn't have an option to boot from anything else other then CD ROM or Hardisk.

Any ideas? This is a pretty old dell that has been upgraded.

I've tried installing while in windows, but I get some error about half way through the install.
__________________

__________________
CPU: AMD Phenom X4 II 940 :: PSU: RAIDMAX 700W :: HDD 1 WD Caviar 1TB:: HDD2 WD Caviar 320GB ::: HDD3 Seagate 200GB :: HDD 4 Toshiba 150GB ::: GPU ATI HIS Radeon HD 4850::: Mobo: ASUS M3N78-EM :: Ram: ADATA 2x2GB PC3200
newjacksm is offline   Reply With Quote
Old 10-20-2009, 05:23 PM   #2
In Runtime
 
Verbatim47's Avatar
 
Join Date: Aug 2007
Posts: 279
Default Re: Vista Install W/ External DVD Drive

From my knowledge you cannot install Vista or any other Windows operating system towards a USB External Hard Drive. The operating system just does not allow it. You can do work arounds and use 3rd party assistance but not right out of the box.
__________________

__________________
“If you will live like no one else, later you can live like no one else.”

Reliable Online Backup? Click Here!
Verbatim47 is offline   Reply With Quote
Old 10-20-2009, 09:52 PM   #3
In Runtime
 
Join Date: Aug 2004
Posts: 154
Default Re: Vista Install W/ External DVD Drive

Im using an EXTERNAL DVD DRIVE not a HDD. The Bios doesnt have a bootable USB DEVICE option. I tried Installing Vista with the External DVD Drive from Run>> E:/Setup.exe and once it got to 100% Copying files I got this error.

I am going to assume I get this error because I am trying to install Windows, IN Windows... But I dont know how I can go about Installing vista on this computer with this external dvd drive.

Its a dell optiplex sx260


__________________
CPU: AMD Phenom X4 II 940 :: PSU: RAIDMAX 700W :: HDD 1 WD Caviar 1TB:: HDD2 WD Caviar 320GB ::: HDD3 Seagate 200GB :: HDD 4 Toshiba 150GB ::: GPU ATI HIS Radeon HD 4850::: Mobo: ASUS M3N78-EM :: Ram: ADATA 2x2GB PC3200
newjacksm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0