Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-21-2006, 10:47 AM   #1
Baseband Member
 
Join Date: Jul 2005
Posts: 30
Default Vista Ethernet Driver

I just installed a Windows Vista beta 2 on my rig and everything seemed to be going smoothly. However, it tells me that it cannot find a driver for my nForce4 SLI Networking Controller, which means I can't get on the internet. I tried to find a Vista x86 driver but have come up short. Asus (I have an A8N-SLI) is no help as they do not offer Vista drivers at all. Anyone know where I can get a driver for this networking controller so I can get online here?
__________________

__________________
AMD 3700+ @ 2.5ghz || 1gb Corsair XMS || 2x 250gb Seagate HDD || Geforce 6600GT || Asus A8N SLI
wedroptozero is offline   Reply With Quote
Old 11-21-2006, 11:33 AM   #2
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Vista Ethernet Driver

have you tried putting the CD that came with your MOBO in the machine and Launching the NIC driver installation?
__________________

__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 11-21-2006, 11:49 AM   #3
Baseband Member
 
Join Date: Jul 2005
Posts: 30
Default Re: Vista Ethernet Driver

Yes, it says that the windows version is wrong
__________________
AMD 3700+ @ 2.5ghz || 1gb Corsair XMS || 2x 250gb Seagate HDD || Geforce 6600GT || Asus A8N SLI
wedroptozero is offline   Reply With Quote
Old 11-21-2006, 11:58 AM   #4
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Vista Ethernet Driver

Have you tried to force it to install that driver?

go to device manager, find the NIC (probally has an exclamation point by it)
right click on it
update driver
browse to the CD
find the location of the NIC driver
Click update
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 11-21-2006, 04:38 PM   #5
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Vista Ethernet Driver

Best thing in this case is (assuming it's the onborad LAN) going to the nvidia website and get the latest drivers for that chipset.
setishock is offline   Reply With Quote
Old 11-21-2006, 04:41 PM   #6
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: Vista Ethernet Driver

hey theres a lot of thinks vista isnt compatible, where my uncle works they use compaq computers and vista isnt even compatible with the motherboard bios

edit thats the beta version
__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 11-21-2006, 04:43 PM   #7
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: Vista Ethernet Driver

you shouldn't be using a beta version as your main os, that's rule of thumb, you should've just tried it on another partition...
__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Old 11-21-2006, 04:45 PM   #8
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Vista Ethernet Driver

Quote:
Originally Posted by kchi55
you shouldn't be using a beta version as your main os, that's rule of thumb, you should've just tried it on another partition...
Or a virtualPC setup
__________________

Raffaz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0