Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-01-2008, 11:42 AM   #1
BSOD
 
Join Date: Nov 2007
Posts: 230
Default Vista & Drivers

Alrighty, ive got vista up and running! Everything seems sweet and it all looks very nice. But, ive got almost all of my drivers down, and i need my soundcard drivers installed. I have the original driver disc but apparantly vista doesnt support it. I also have no clue which soundblaster x-fi creative soundcard i have. I searched on the creative website, and i didnt seem to find anything for vista 32bit...

EDIT: Found a driver on dell.com by entering my express service code, it IS for vista, downloaded and began installation. Some error mesage came up telling me i dont have it installed on my pc?? Kind of wierd seeing is how im listening to music right now, through my speakers =/
__________________

dakxxus is offline   Reply With Quote
Old 07-01-2008, 12:18 PM   #2
In Runtime
 
Dot Cong's Avatar
 
Join Date: May 2006
Posts: 281
Default Re: Vista & Drivers

At least you've got sound! I still don't have sound since I upgraded to Vista. My display driver likes to crash a lot too. Glad you got your problem worked out. Don't know about the error message, seems to me like Vista does weird stuff for no reason.
__________________

__________________
Laptop: Apple MacBook | Intel Core 2 Duo 2.0GHz | 1GB RAM | 80GB HDD | 6x Double-Layer SuperDrive | Intel GMA 950 graphics with 64MB DDR2 SDRAM shared

Desktop: ASRock 4Core-Dual VSTA | E7200 | Radeon HD 2600 Pro | 80GB HDD | 2GB(2x 1GB) DDR2 Kingston ValueRam
Dot Cong is offline   Reply With Quote
Old 07-01-2008, 12:32 PM   #3
BSOD
 
Join Date: Nov 2007
Posts: 230
Default Re: Vista & Drivers

Yeap, even though i have 5.1 it is only playing out of the front right, and the rear two speakers..
dakxxus is offline   Reply With Quote
Old 07-01-2008, 01:02 PM   #4
In Runtime
 
Dot Cong's Avatar
 
Join Date: May 2006
Posts: 281
Default Re: Vista & Drivers

Weird, sounds like a Vista issue to me. Drivers just don't seem to work with Vista, at all. I'm getting ready to upgrade to XP(yes it is an upgrade from Vista) in the next couple days. Hope you can get your 5.1 problem solved. All I can say to help you is to dload an older Vista compatible driver.
__________________
Laptop: Apple MacBook | Intel Core 2 Duo 2.0GHz | 1GB RAM | 80GB HDD | 6x Double-Layer SuperDrive | Intel GMA 950 graphics with 64MB DDR2 SDRAM shared

Desktop: ASRock 4Core-Dual VSTA | E7200 | Radeon HD 2600 Pro | 80GB HDD | 2GB(2x 1GB) DDR2 Kingston ValueRam
Dot Cong is offline   Reply With Quote
Old 07-01-2008, 02:09 PM   #5
BSOD
 
Join Date: Nov 2007
Posts: 230
Default Re: Vista & Drivers

Well ive got XP pro on C drive, and Vista on D drive so it should be easy to switch back.. I would assume. Seeing how simple this issue is, i have no idea why it cant be solved.
dakxxus is offline   Reply With Quote
Old 07-01-2008, 02:10 PM   #6
Daemon Poster
 
Taylor's Avatar
 
Join Date: Jul 2006
Posts: 946
Default Re: Vista & Drivers

unlucky... my computer worked perfectly when i installed vista on it a month after it came out....
__________________
| Intel Pentium D 820 2.80GHz(Smithfield) | EVGA 780i | EVGA GeForce 7600GT 256MB 128-bit GDDR3 |4GB Corsair 800 | WDCaviar 250GB | Arctic Cooling Freezer 7 Pro(w/ arctic silver 5) | Ultra 500w X-Finity Power Supply w/ 120mm Fan | Antec P180B. | Windows Vista Home Premium | Creative Sound Blaster X-Fi XtremeMusic | Dell Ultrasharp 22" Flatscreen Monitor

Macbook Pro 15" Unibody. 2GB Ram 250GB HDD Leopard
Taylor is offline   Reply With Quote
Old 07-01-2008, 02:11 PM   #7
In Runtime
 
Dot Cong's Avatar
 
Join Date: May 2006
Posts: 281
Default Re: Vista & Drivers

Quote:
Originally Posted by Taylor View Post
unlucky... my computer worked perfectly when i installed vista on it a month after it came out....
Lucky you. My friend's bringing me an XP disc tonight, I've got my old key but my discs don't work, heh.
__________________

__________________
Laptop: Apple MacBook | Intel Core 2 Duo 2.0GHz | 1GB RAM | 80GB HDD | 6x Double-Layer SuperDrive | Intel GMA 950 graphics with 64MB DDR2 SDRAM shared

Desktop: ASRock 4Core-Dual VSTA | E7200 | Radeon HD 2600 Pro | 80GB HDD | 2GB(2x 1GB) DDR2 Kingston ValueRam
Dot Cong is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0