Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-06-2009, 10:38 PM   #1
Jsy
Baseband Member
 
Join Date: Dec 2005
Posts: 91
Default Vista 64 bit won't install.

Long time no post!

I am installing Vista 64-bit on my DFI Dark Infinity motherboard.
CPU: QE6600, 2x 4gig sticks of OCZ ddr800, 80gig seagate, 800w power cooling PSU, Zalmon Extreme CPU fan ($80), ATI X800GTO vid card.

The delima is Vista would kinda install, and after it would finish copying the files to the hdd, it would do its first restart to finish the installation. Once the machine would restart, I got nothing. The computer didn't recognize that vista was installed.

I later installed XP and the machine worked beautifully. I popped in my Vista 64-bit disc and installed vista in windows XP. When I was installing vista I ordered vista to be old on my second partition.

This really screwed me up because once vista did its first restart to finish the installation it went black or just not wanting to finish the installation. On many occasions it just goes to the menu boot screen saying "safe mode, last known good configurations, and start windows normally." I have tried every single one of these and it will go likes it trying to execute what i just told it to do, but it will freeze.

I tried to just to reinstall vista and it doesn't recognize that there is a hard drive in the installation process, but the BIOS says there is.

I would go back to XP on this machine, but XP fails to load up.

I have the BIOS settings to only load up the CD and I still get issues.

Lastly, I took out the hdd and installed vista 64-bit just fine on another POS machine. NO errors. I took the hdd out and put back into the DFI machine.

Same situation of not wanting to work: "safe mode, start windows normally, and etc."

I thought maybe reinstall vista. Vista picks up the hdd, but won't install.

The previous owner of this mobo had it up and running fine on Vista 64-bit (yes I am trying to get in touch with him).

Any ideas fellas? I have been working on this machine for three days non-stop. I am persistent and want this up and running. I have been checking the internet: googling, forums, and trial and error.

Appreciate any help.

JP
__________________

__________________
3800x AMD, ASUS-E mobo, four 512 sticks of ddr400 (duel channels), Nvidia 7900gt OC, 80gig, 120gig, 200gig, 320gig, 400gig WDs, and a Soprano case
Jsy is offline   Reply With Quote
Old 04-06-2009, 10:46 PM   #2
In Runtime
 
Join Date: Dec 2001
Posts: 154
Default Re: Vista 64 bit won't install.

did you try installing it on your primary partition
__________________

Hid_Enigma is offline   Reply With Quote
Old 04-06-2009, 10:48 PM   #3
Baseband Member
 
Lthenaly's Avatar
 
Join Date: Jun 2007
Posts: 38
Default Re: Vista 64 bit won't install.

looking at ur comp specs there should be no problems so im wondering if its ur bios and sometimes this plays apart when installing, as i had this sorts problem when trying to install windows 7 on an older machine.
__________________
MB: Foxconn MARS, 3x DDR2 1GB, 500GB IDE HDD, SATA DVD Writer, Intel Core 2 Duo E6550 @ 2.95GHz (O.C), Nivida GTX250 1GB, Flash Card Reader...
Lthenaly is offline   Reply With Quote
Old 04-06-2009, 10:49 PM   #4
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: Vista 64 bit won't install.

install with only one stick of ram in
idk y but i had a problem with it did that and it worked
__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 04-06-2009, 11:20 PM   #5
Jsy
Baseband Member
 
Join Date: Dec 2005
Posts: 91
Default Re: Vista 64 bit won't install.

I did try installing it with one stick of memory.

Also I did try installing it as my primary partition.

Lthenaly, what did you to get I7 working?
__________________
3800x AMD, ASUS-E mobo, four 512 sticks of ddr400 (duel channels), Nvidia 7900gt OC, 80gig, 120gig, 200gig, 320gig, 400gig WDs, and a Soprano case
Jsy is offline   Reply With Quote
Old 04-06-2009, 11:45 PM   #6
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: Vista 64 bit won't install.

I'm currently having a similar problem. Try performing a low level format on the hard drive. Get the software from the manufacturer's website.
__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 04-07-2009, 12:25 AM   #7
Jsy
Baseband Member
 
Join Date: Dec 2005
Posts: 91
Default Re: Vista 64 bit won't install.

I have done a low lvl format. Which software are you proposing? HDD or BIOS?

OH ya I tried installing Citrix XenServer on my system and it still won't load.
__________________
3800x AMD, ASUS-E mobo, four 512 sticks of ddr400 (duel channels), Nvidia 7900gt OC, 80gig, 120gig, 200gig, 320gig, 400gig WDs, and a Soprano case
Jsy is offline   Reply With Quote
Old 08-12-2009, 06:11 PM   #8
Baseband Member
 
Join Date: Aug 2009
Posts: 26
Default Re: Vista 64 bit won't install.

Try getting a bootable partitioning tool on a CD. Completely format your PC to one partition. NTFS 6.0 or allow vista to handle that. Now run the install with one stick of RAM in again. Post back when you try this.
__________________

1Nation is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0