Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-15-2006, 09:53 PM   #1
Solid State Member
 
Join Date: Apr 2006
Posts: 10
Default Visioneer 8700 scaner ? marks instead of icons

Visioneer 8700 scaner ? marks instead of icons

I installed a visioneer 8700 download form their webpage. When
my install is complete and I have connect the scanner I get the
scanner icon in the lower windows tray box indicating connection
complete. When I click on it to scan I get ? icons in my software
and it does not let me use the software. Any suggestions. I am
using win XP.
thank you,
__________________

muckmail is offline   Reply With Quote
Old 09-16-2006, 09:04 AM   #2
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: Visioneer 8700 scaner ? marks instead of icons

Use their clean-up utility to make sure you completely uninstall all drivers and programs. Then try to reinstall.

Performing A Clean Uninstall
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0