Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-08-2004, 01:16 PM   #1
Solid State Member
 
Join Date: Nov 2004
Posts: 13
Question Virus won't let me install anti virus software

Hi I'm new here as you probably know.

I have a virus/worm (maybe?) that will not let me install any anti virus (panda, norton, macafee, and others I've tried) software. I can't even run/open anything with the word "virus" in it. I though it was a Klez worm, but the several klez removal tools I ran did not seem to detect anything. Then I though it was the Gomer worm or virus, but the removal tool from systematic (is it correct name?) did nothing again. I thought I followed the instructions to run them the tools well, but I could be wrong.

What else can it be or what else can I do is my question(s)? Is there a better section or forum I can ask this sort question?
__________________

jimmy154 is offline   Reply With Quote
Old 11-08-2004, 03:26 PM   #2
Fully Optimized
 
Dynamix's Avatar
 
Join Date: Aug 2004
Posts: 2,463
Default Re: Virus won't let me install anti virus software

Welcome to CF
Sounds like a very strange one only thing that comes to my mind is System Restore if using Xp What OS r u using?
__________________

Dynamix is offline   Reply With Quote
Old 11-08-2004, 04:47 PM   #3
BSOD
 
FuRgy's Avatar
 
Join Date: Aug 2004
Posts: 1,692
Default Re: Virus won't let me install anti virus software

Yeah; If you have ME or XP then system restore could be an idea.

Whaty do you mean, It doesn't let me install any antivirus"??

Does it give an error message??
FuRgy is offline   Reply With Quote
Old 11-08-2004, 04:57 PM   #4
Fully Optimized
 
Dynamix's Avatar
 
Join Date: Aug 2004
Posts: 2,463
Default Re: Virus won't let me install anti virus software

lol
Dynamix is offline   Reply With Quote
Old 11-09-2004, 11:09 AM   #5
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,312
Default Re: Virus won't let me install anti virus software

was this a trial version of Norton ? if it was , when you uninstalled it , it done something to your comp. i heard through thr grape vine that Norton trail versions, screw up the comp. when you uninstall them.

So to get around this, i would go into the registry & delete anything that has the word Norton or symantec.

also heard that some virus's use the Norton.exe to attach itself to, and Norton thinks it's a part of it's own program.so deleting the above from the registry solves
the Norton issue, and take care of the virus if it's there.

also 1 more thing make a backup of your registry before deleting from it. and i would just pay for a store bought copy of a good anti-virus that you know other's are using, and had good luck with.
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 11-09-2004, 12:22 PM   #6
Fully Optimized
 
Dynamix's Avatar
 
Join Date: Aug 2004
Posts: 2,463
Default Re: Virus won't let me install anti virus software

I have heard of that happing asswell
Dynamix is offline   Reply With Quote
Old 11-09-2004, 02:15 PM   #7
Solid State Member
 
Join Date: Nov 2004
Posts: 13
Default

Windows restore is not on. I turned it off to get rid of the Klez. I said to in systematics instruction for the tool.

A specific Anti-virus program is not the issue; none of the ones I've tried to install will install. I've named them in my first post, they're all full version and several different versions of Norton I've tried to install.

The problem is I can't run anything with the word "virus" in it. Say I wanted to check this page from my home computer with IE or mozilla I could not, it would just close because it has the word virus in the title. Certain antivirus program navsetup.exe also keep closing. You keep getting the message "are you sure you want to quit setup" or something to that degree when you try to install anit virus software, because it keeps trying to close to virus installation programs or anything with the word "virus" in it. This is why I thought it was the Klez virus. The description of the Klez virus at http://securityresponse.symantec.com...oval.tool.html seems to be an exact description of what's wrong with my computer. But when I run the removal tool it does not detect the Klez virus.

This would not be a problem on my own computer, but cause this computer is not mine it is a problem and I want to get rid of this virus or whatever it could be.
jimmy154 is offline   Reply With Quote
Old 11-10-2004, 12:41 AM   #8
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,312
Default Re: Virus won't let me install anti virus software

ok then do this, boot up to safe mode w/out networking.

then click start/run / regedit....highlight the computer at the top left of the screen, then go tov edit, scrool down to
find....in the search box put in the word Klez.

and click find....delete all the "Klez" it finds....once you delete 1, hit the find next.....

keep doing this til it can't find find anymore....then after you reboot, open up your antivirus prog. & update all definitions....oh and turn back on system restore...
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 11-10-2004, 04:44 AM   #9
Daemon Poster
 
soccerfan's Avatar
 
Join Date: Aug 2004
Posts: 581
Send a message via MSN to soccerfan
Default Re: Virus won't let me install anti virus software

Welcome To CF

strange very strange
maybe format is one way
or go somewhere they can fix your comp...
soccerfan is offline   Reply With Quote
Old 09-04-2005, 09:14 PM   #10
Baseband Member
 
Join Date: Sep 2005
Posts: 65
Default Re: Virus won't let me install anti virus software

Quote:
Originally Posted by jimmy154
Hi I'm new here as you probably know.

I have a virus/worm (maybe?) that will not let me install any anti virus (panda, norton, macafee, and others I've tried) software. I can't even run/open anything with the word "virus" in it. I though it was a Klez worm, but the several klez removal tools I ran did not seem to detect anything. Then I though it was the Gomer worm or virus, but the removal tool from systematic (is it correct name?) did nothing again. I thought I followed the instructions to run them the tools well, but I could be wrong.

What else can it be or what else can I do is my question(s)? Is there a better section or forum I can ask this sort question?
try adware personal that might do the trick (its free), also you can go to the options and make it so it will scan your system just before the computer starts up so that might do the trick
__________________

battersup is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0