Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-13-2007, 11:13 AM   #1
Baseband Member
 
Join Date: Mar 2006
Posts: 41
Default Virus??

I keep having issues with my computer recently. I keep getting a pop up that syas "security administration", I can click it, and have the option to repair or close. I have done both, but when I get to the repair screen it shows me nothing that resembles anything from Win XP or from NOD32, and I dont go any further.

My computer frequently freezes up, my Outlook wont work, and I have run NOD32 with no viruses found.

Any ideas

Thanks for the help!
__________________

bertman911 is offline   Reply With Quote
Old 04-13-2007, 11:23 AM   #2
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Virus??

have you tried running a spyware program like adaware or spybot
__________________

__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 04-13-2007, 11:30 AM   #3
Baseband Member
 
Join Date: Mar 2006
Posts: 41
Default Re: Virus??

Tried to download spybot but it wont load. I save it to disk and then it says it wont run it.
bertman911 is offline   Reply With Quote
Old 04-13-2007, 11:32 AM   #4
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Virus??

try adaware thats free
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 04-13-2007, 11:37 AM   #5
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Virus??

also give hijackthis a try, see what that comes up with. also, how up-to-date is you NOD32? and did you run the normal scan, or in-depth?

If you havn't done so already, try all the scans in safemode.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 04-13-2007, 11:43 AM   #6
Baseband Member
 
Join Date: Mar 2006
Posts: 41
Default Re: Virus??

I downloaded the free trial of NOD32 yesterday so I assume it is up to date.

Have not done the safe mode yet

WHenever I try to download spybot or adaware, it lets me download but shoots out a popup that says something regarding not compatible with WIN32?

I had a WIN32 virus a while back and NOD32 got rid of it, but after a in depth scan yesterday it said nothing found.
bertman911 is offline   Reply With Quote
Old 04-13-2007, 11:54 AM   #7
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Virus??

have you tried downloading microsft malicious removal tool http://www.microsoft.com/security/ma...e/default.mspx
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 04-13-2007, 12:17 PM   #8
Baseband Member
 
Join Date: Mar 2006
Posts: 41
Default Re: Virus??

Tried to download that too and it says it is unavailable and cannot download.

I tried safe mode and NOD32 froze up at 26% complete.

I also keep getting popups saying I have low disk space. I have run the disk cleaner many times, it tells me I have anough space, and then the next day I get the same message that my disk space is running low. Not sure if they are related.

I am stuck man! I can not get anything to work,,,,,,,,,
bertman911 is offline   Reply With Quote
Old 04-13-2007, 12:19 PM   #9
Baseband Member
 
Join Date: Mar 2006
Posts: 41
Default Re: Virus??

I just got through the malicious software removal toll download, and then it told me in a popup that it is now a valid WIN32 program and will not download it.

I have a WIN32 virus, but which one HUH??
bertman911 is offline   Reply With Quote
Old 04-13-2007, 01:33 PM   #10
Baseband Member
 
Join Date: Mar 2006
Posts: 41
Default Re: Virus??

I have AVAST running now, but nothing turned up yet.
__________________

bertman911 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0