Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-02-2006, 02:13 AM   #1
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Virtual Cpu problem...

Well, its weird, because usually the virtual, and the logical cpu, work both the same, and divide the data. But now, the logical cpu is doing much more then virtual cpu. Makes games loaggy, and over all computer usuage suck. What in the hell?
__________________

__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 02-02-2006, 02:14 AM   #2
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: Virtual Cpu problem...

check the bios and make sure its enabled
__________________

__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 02-02-2006, 02:18 AM   #3
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Virtual Cpu problem...

But is is. I mean it works.. Just not to the full potential. I mean when i took that screen shot, the task manager, was running anywhere from 7/50 in the process list. Thats just weird..
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 02-02-2006, 02:23 AM   #4
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Virtual Cpu problem...

Could IE 7 have a problem? Because this is what i got from just going to a different website.. using IE 7..

__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 02-02-2006, 02:24 AM   #5
Fully Optimized
 
NeXuS's Avatar
 
Join Date: Dec 2005
Posts: 2,960
Default Re: Virtual Cpu problem...

ohhh you play GW me to but already got bored of it have a lvl 20 Mo/E and W/Mo the warrior with 15k plate black
NeXuS is offline   Reply With Quote
Old 02-02-2006, 02:31 AM   #6
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Virtual Cpu problem...

Hahaha.. Ill take whatever you don't want. Hell id like the plate :P

And whats your name in game? Ill add you

*back on topic*
DO you have any idea to the problem?
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 02-02-2006, 02:38 AM   #7
Fully Optimized
 
NeXuS's Avatar
 
Join Date: Dec 2005
Posts: 2,960
Default Re: Virtual Cpu problem...

its me

well i think i have other stuff dont remember
NeXuS is offline   Reply With Quote
Old 02-02-2006, 02:39 AM   #8
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Virtual Cpu problem...

Wow, I want it!!!
Jeez, and you dont play anymore?!
You should give me your stuff, hahaha
And whats your name ingame?
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 02-02-2006, 03:04 AM   #9
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Virtual Cpu problem...

Seems to have fixed its self. Werid.. Oh well..


__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 02-02-2006, 05:13 AM   #10
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Virtual Cpu problem...

You might notice amuway, that since the virtual CPU is only virtual, many programs/games won't use it, as it needs extra code some don't implement. That is why you might not have seen much going on with that second (fake) processor.
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0